summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2018-05-13 12:44:25 +0200
committerAlexis Ballier <aballier@gentoo.org>2018-05-13 12:48:58 +0200
commit468b34043cbe0f0e8657829243b576ceb8ad25e2 (patch)
treee2b8f3ed1ca7743f64ade934e6d80a8ecbd09474
parentdev-ros/rviz_plugin_tutorials: Bump to 0.10.3. (diff)
downloadgentoo-468b34043cbe0f0e8657829243b576ceb8ad25e2.tar.gz
gentoo-468b34043cbe0f0e8657829243b576ceb8ad25e2.tar.bz2
gentoo-468b34043cbe0f0e8657829243b576ceb8ad25e2.zip
dev-ros/rviz_python_tutorial: Bump to 0.10.3.
Package-Manager: Portage-2.3.36, Repoman-2.3.9
-rw-r--r--dev-ros/rviz_python_tutorial/Manifest1
-rw-r--r--dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.3.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/dev-ros/rviz_python_tutorial/Manifest b/dev-ros/rviz_python_tutorial/Manifest
index e1669fb22a54..1d6fdf0374b8 100644
--- a/dev-ros/rviz_python_tutorial/Manifest
+++ b/dev-ros/rviz_python_tutorial/Manifest
@@ -1,3 +1,4 @@
DIST visualization_tutorials-0.10.1.tar.gz 428608 BLAKE2B abee44fa91388e792a5e2ccadf07a32236f7575f5a0e0121ddfdc0135bf63b12c8d603d4bee3ef463f0c64debf9e9c6f8c7c89c2e8dce8375d3264039b6378b0 SHA512 38ad2c29456ff994914b1ca3b2ab6d90b0c9224481d360fd7f88b38c0e9615d35eb94b90abb699738b5f4fac091489bdf2373168bc3a0acc0e6ba3a61b646bbf
DIST visualization_tutorials-0.10.2.tar.gz 428684 BLAKE2B 751d18089c69cdb8cd0cfac97235d213cce9d098264dc49fcaf7d7a949216b8fd40041c23be5d16be1537298b876dc1854a8b7dc1214ba7aeb74b18716892636 SHA512 40d8621fd05e81dc23adbf7fd0a69209d796ade3ad291aa350030872a3bbffad2ec9ac0d31734ccf73f8215f7dd52834a35baaa3fe198a3fc4c5bda71a760b05
+DIST visualization_tutorials-0.10.3.tar.gz 428877 BLAKE2B 4bcd482ae61f29908ca23dda653d1c6d0e6a0a9df56df8343d1dfb5124f8d60c9a12ef8b1565c4655617dcd62d80a2aa51f2fd9b2c5329e33c3cc22e3e63c22d SHA512 2e484791851291d2316c7a20e92d988d71b6c41c98bad98c78bed465069dcfe5fc1ddd5c15c6981e951db2c114e965747c07e27f4851c2705af3dd036b992781
DIST visualization_tutorials-0.9.2.tar.gz 428117 BLAKE2B f25320fa80b12a8a5499d505af369c33362e7f085de3846478b6376fc49e4e2502f07ded6c9e1025224d7b2418d78c87933b2d93b66ad2865eb45581384df24f SHA512 4a2b323e74725dbb77fbba6405d39246a89b170c66dec78288c4461d70c419efc3197eed5867f68305e490552d0480525153f98a64a3025efddc367db824ca53
diff --git a/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.3.ebuild b/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.3.ebuild
new file mode 100644
index 000000000000..0f3ef919f175
--- /dev/null
+++ b/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.10.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-visualization/visualization_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Tutorials showing how to call into rviz internals from python scripts"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/rviz[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"