summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2017-12-17 03:21:58 +0200
committerMart Raudsepp <leio@gentoo.org>2017-12-17 03:21:58 +0200
commit4aa3ffbcf1b35c46773c74d35ea21c0a7175ff9e (patch)
treef3919172a1951bb43cd413e1bffea9c6be61ac35
parentmedia-plugins/gst-plugins-vaapi: remove old (diff)
downloadgentoo-4aa3ffbcf1b35c46773c74d35ea21c0a7175ff9e.tar.gz
gentoo-4aa3ffbcf1b35c46773c74d35ea21c0a7175ff9e.tar.bz2
gentoo-4aa3ffbcf1b35c46773c74d35ea21c0a7175ff9e.zip
media-plugins/gst-plugins-vaapi: add libva max dependency
Now that VA_API_VERSION 1.0 is out, we know what too new version numbers to actually block for the libva < 0.99 check Bug: https://bugs.gentoo.org/641272 Package-Manager: Portage-2.3.16, Repoman-2.3.6
-rw-r--r--media-plugins/gst-plugins-vaapi/gst-plugins-vaapi-1.12.3.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/media-plugins/gst-plugins-vaapi/gst-plugins-vaapi-1.12.3.ebuild b/media-plugins/gst-plugins-vaapi/gst-plugins-vaapi-1.12.3.ebuild
index 23e6d11ea31..59515fff50a 100644
--- a/media-plugins/gst-plugins-vaapi/gst-plugins-vaapi-1.12.3.ebuild
+++ b/media-plugins/gst-plugins-vaapi/gst-plugins-vaapi-1.12.3.ebuild
@@ -23,6 +23,7 @@ RDEPEND="
>=media-libs/gst-plugins-base-${PV}:${SLOT}[${MULTILIB_USEDEP}]
>=media-libs/gst-plugins-bad-${PV}:${SLOT}[opengl?,${MULTILIB_USEDEP}]
>=x11-libs/libva-1.4.0[drm?,X?,opengl?,wayland?,${MULTILIB_USEDEP}]
+ <x11-libs/libva-1.99
drm? (
>=virtual/libudev-208:=[${MULTILIB_USEDEP}]
>=x11-libs/libdrm-2.4.46[${MULTILIB_USEDEP}] )