summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2015-10-16 01:19:02 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2015-10-16 01:19:02 -0500
commit4b26fa6c7e30ac77f5f9f246a636522acee81267 (patch)
tree3b929f206101ab10e91f946d925ad02a7ca6b2d1
parentsys-cluster/cinder: actual liberty deps (diff)
downloadgentoo-4b26fa6c7e30ac77f5f9f246a636522acee81267.tar.gz
gentoo-4b26fa6c7e30ac77f5f9f246a636522acee81267.tar.bz2
gentoo-4b26fa6c7e30ac77f5f9f246a636522acee81267.zip
app-admin/glance: actual liberty deps
Package-Manager: portage-2.2.20.1
-rw-r--r--app-admin/glance/glance-11.0.0.ebuild10
-rw-r--r--app-admin/glance/glance-2015.2.9999.ebuild10
2 files changed, 10 insertions, 10 deletions
diff --git a/app-admin/glance/glance-11.0.0.ebuild b/app-admin/glance/glance-11.0.0.ebuild
index f835787f064..42955fa36b5 100644
--- a/app-admin/glance/glance-11.0.0.ebuild
+++ b/app-admin/glance/glance-11.0.0.ebuild
@@ -25,7 +25,7 @@ DEPEND="
test? (
${RDEPEND}
>=dev-python/Babel-1.3[${PYTHON_USEDEP}]
- <=dev-python/Babel-2.2.1[${PYTHON_USEDEP}]
+ <=dev-python/Babel-2.0[${PYTHON_USEDEP}]
>=dev-python/coverage-3.6[${PYTHON_USEDEP}]
<=dev-python/coverage-4.0[${PYTHON_USEDEP}]
>=dev-python/fixtures-1.3.1[${PYTHON_USEDEP}]
@@ -96,7 +96,7 @@ RDEPEND="
>=dev-python/sqlalchemy-migrate-0.9.6[${PYTHON_USEDEP}]
<=dev-python/sqlalchemy-migrate-0.10.0[${PYTHON_USEDEP}]
>=dev-python/httplib2-0.7.5[${PYTHON_USEDEP}]
- <=dev-python/httplib2-0.9.2[${PYTHON_USEDEP}]
+ <=dev-python/httplib2-0.9.1[${PYTHON_USEDEP}]
>=dev-python/pycrypto-2.6[${PYTHON_USEDEP}]
<=dev-python/pycrypto-2.6.1[${PYTHON_USEDEP}]
>=dev-python/iso8601-0.1.9[${PYTHON_USEDEP}]
@@ -118,7 +118,7 @@ RDEPEND="
>=dev-python/taskflow-1.16.0[${PYTHON_USEDEP}]
<=dev-python/taskflow-1.21.0[${PYTHON_USEDEP}]
>=dev-python/keystonemiddleware-2.0.0[${PYTHON_USEDEP}]
- <=dev-python/keystonemiddleware-2.4.1[${PYTHON_USEDEP}]
+ <=dev-python/keystonemiddleware-2.3.1[${PYTHON_USEDEP}]
>=dev-python/WSME-0.7[${PYTHON_USEDEP}]
<=dev-python/WSME-0.8.0[${PYTHON_USEDEP}]
<=dev-python/paste-2.0.2[${PYTHON_USEDEP}]
@@ -126,7 +126,7 @@ RDEPEND="
!~dev-python/jsonschema-2.5.0[${PYTHON_USEDEP}]
<dev-python/jsonschema-3.0.0[${PYTHON_USEDEP}]
>=dev-python/python-keystoneclient-1.6.0[${PYTHON_USEDEP}]
- <=dev-python/python-keystoneclient-1.8.1[${PYTHON_USEDEP}]
+ <=dev-python/python-keystoneclient-1.7.2[${PYTHON_USEDEP}]
>=dev-python/pyopenssl-0.14[${PYTHON_USEDEP}]
<=dev-python/pyopenssl-0.15.1[${PYTHON_USEDEP}]
~dev-python/six-1.9.0[${PYTHON_USEDEP}]
@@ -158,7 +158,7 @@ RDEPEND="
>=dev-python/castellan-0.2.0[${PYTHON_USEDEP}]
<=dev-python/castellan-0.2.1[${PYTHON_USEDEP}]
>=dev-python/cryptography-1.0[${PYTHON_USEDEP}]
- <=dev-python/cryptography-1.0.2[${PYTHON_USEDEP}]
+ <=dev-python/cryptography-1.0.1-r9999[${PYTHON_USEDEP}]
"
PATCHES=(
diff --git a/app-admin/glance/glance-2015.2.9999.ebuild b/app-admin/glance/glance-2015.2.9999.ebuild
index d0ffae0d587..4aaa6aec38c 100644
--- a/app-admin/glance/glance-2015.2.9999.ebuild
+++ b/app-admin/glance/glance-2015.2.9999.ebuild
@@ -26,7 +26,7 @@ DEPEND="
test? (
${RDEPEND}
>=dev-python/Babel-1.3[${PYTHON_USEDEP}]
- <=dev-python/Babel-2.2.1[${PYTHON_USEDEP}]
+ <=dev-python/Babel-2.0[${PYTHON_USEDEP}]
>=dev-python/coverage-3.6[${PYTHON_USEDEP}]
<=dev-python/coverage-4.0[${PYTHON_USEDEP}]
>=dev-python/fixtures-1.3.1[${PYTHON_USEDEP}]
@@ -97,7 +97,7 @@ RDEPEND="
>=dev-python/sqlalchemy-migrate-0.9.6[${PYTHON_USEDEP}]
<=dev-python/sqlalchemy-migrate-0.10.0[${PYTHON_USEDEP}]
>=dev-python/httplib2-0.7.5[${PYTHON_USEDEP}]
- <=dev-python/httplib2-0.9.2[${PYTHON_USEDEP}]
+ <=dev-python/httplib2-0.9.1[${PYTHON_USEDEP}]
>=dev-python/pycrypto-2.6[${PYTHON_USEDEP}]
<=dev-python/pycrypto-2.6.1[${PYTHON_USEDEP}]
>=dev-python/iso8601-0.1.9[${PYTHON_USEDEP}]
@@ -119,7 +119,7 @@ RDEPEND="
>=dev-python/taskflow-1.16.0[${PYTHON_USEDEP}]
<=dev-python/taskflow-1.21.0[${PYTHON_USEDEP}]
>=dev-python/keystonemiddleware-2.0.0[${PYTHON_USEDEP}]
- <=dev-python/keystonemiddleware-2.4.1[${PYTHON_USEDEP}]
+ <=dev-python/keystonemiddleware-2.3.1[${PYTHON_USEDEP}]
>=dev-python/WSME-0.7[${PYTHON_USEDEP}]
<=dev-python/WSME-0.8.0[${PYTHON_USEDEP}]
<=dev-python/paste-2.0.2[${PYTHON_USEDEP}]
@@ -127,7 +127,7 @@ RDEPEND="
!~dev-python/jsonschema-2.5.0[${PYTHON_USEDEP}]
<dev-python/jsonschema-3.0.0[${PYTHON_USEDEP}]
>=dev-python/python-keystoneclient-1.6.0[${PYTHON_USEDEP}]
- <=dev-python/python-keystoneclient-1.8.1[${PYTHON_USEDEP}]
+ <=dev-python/python-keystoneclient-1.7.2[${PYTHON_USEDEP}]
>=dev-python/pyopenssl-0.14[${PYTHON_USEDEP}]
<=dev-python/pyopenssl-0.15.1[${PYTHON_USEDEP}]
~dev-python/six-1.9.0[${PYTHON_USEDEP}]
@@ -159,7 +159,7 @@ RDEPEND="
>=dev-python/castellan-0.2.0[${PYTHON_USEDEP}]
<=dev-python/castellan-0.2.1[${PYTHON_USEDEP}]
>=dev-python/cryptography-1.0[${PYTHON_USEDEP}]
- <=dev-python/cryptography-1.0.2[${PYTHON_USEDEP}]
+ <=dev-python/cryptography-1.0.1-r9999[${PYTHON_USEDEP}]
"
PATCHES=(