summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-10-17 11:21:33 +0200
committerMichał Górny <mgorny@gentoo.org>2021-10-17 11:21:33 +0200
commit4e8b12ffe134ec56c05a9951562f908101fc96f9 (patch)
tree916ba2a6398c88d1d39a2c95225c74c2d19f9d0b
parentdev-python/python-cinderclient: Remove old (diff)
downloadgentoo-4e8b12ffe134ec56c05a9951562f908101fc96f9.tar.gz
gentoo-4e8b12ffe134ec56c05a9951562f908101fc96f9.tar.bz2
gentoo-4e8b12ffe134ec56c05a9951562f908101fc96f9.zip
dev-python/python-glanceclient: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/python-glanceclient/python-glanceclient-3.2.2.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/python-glanceclient/python-glanceclient-3.2.2.ebuild b/dev-python/python-glanceclient/python-glanceclient-3.2.2.ebuild
deleted file mode 100644
index 083df77ba68..00000000000
--- a/dev-python/python-glanceclient/python-glanceclient-3.2.2.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-inherit distutils-r1
-
-DESCRIPTION="A client for the OpenStack Glance API"
-HOMEPAGE="https://github.com/openstack/python-glanceclient"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm ~arm64 x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-CDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]
- !~dev-python/pbr-2.1.0"
-DEPEND="${CDEPEND}"
-RDEPEND="
- ${CDEPEND}
- >=dev-python/prettytable-0.7.1[${PYTHON_USEDEP}]
- <dev-python/prettytable-0.8[${PYTHON_USEDEP}]
- >=dev-python/keystoneauth-3.6.2[${PYTHON_USEDEP}]
- >=dev-python/requests-2.14.2[${PYTHON_USEDEP}]
- >=dev-python/warlock-1.2.0[${PYTHON_USEDEP}]
- <dev-python/warlock-2[${PYTHON_USEDEP}]
- >=dev-python/oslo-utils-3.33.0[${PYTHON_USEDEP}]
- >=dev-python/oslo-i18n-3.15.3[${PYTHON_USEDEP}]
- >=dev-python/wrapt-1.7.0[${PYTHON_USEDEP}]
- >=dev-python/pyopenssl-17.1.0[${PYTHON_USEDEP}]
-"