summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-08-03 23:23:55 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2020-08-15 01:21:31 +0200
commit612cd2e6fa190ff3a3e0d6f5bd281f91c1adf7db (patch)
tree1010f8e6ff1c89c73ef8377d73a08b9b3e3d9ec9
parentdev-python/rpy: Drop superfluous calls to python_is_python3 (diff)
downloadgentoo-612cd2e6fa190ff3a3e0d6f5bd281f91c1adf7db.tar.gz
gentoo-612cd2e6fa190ff3a3e0d6f5bd281f91c1adf7db.tar.bz2
gentoo-612cd2e6fa190ff3a3e0d6f5bd281f91c1adf7db.zip
dev-python/sphinx-jinja: Drop superfluous calls to python_is_python3
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
-rw-r--r--dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild b/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
index bc90a9dd2048..45fa7d860890 100644
--- a/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
+++ b/dev-python/sphinx-jinja/sphinx-jinja-0.3.0.ebuild
@@ -26,9 +26,8 @@ DEPEND="${RDEPEND}
dev-python/sphinx-testing[${PYTHON_USEDEP}] )"
python_prepare() {
- if python_is_python3; then
- sed -i -e "s/import urllib/import urllib.request as urllib/" sphinxcontrib/jinja.py || die
- fi
+ sed -e "s/import urllib/import urllib.request as urllib/" \
+ -i sphinxcontrib/jinja.py || die
}
python_test() {