summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2016-05-07 02:26:09 +1000
committerMichael Palimaka <kensington@gentoo.org>2016-05-07 02:27:21 +1000
commit665cbdb7f4992b03e3eaae9469864cf1184d5a06 (patch)
tree9bcabe005d2e241c9491a5a256685d9fef3c2ce7
parentprofiles: drop obsolete games-strategy/freeciv[qt5] mask (diff)
downloadgentoo-665cbdb7f4992b03e3eaae9469864cf1184d5a06.tar.gz
gentoo-665cbdb7f4992b03e3eaae9469864cf1184d5a06.tar.bz2
gentoo-665cbdb7f4992b03e3eaae9469864cf1184d5a06.zip
games-emulation/yabause: drop 'opengl?' USE dependency on dev-qt/qtwidgets:5
OpenGL support is no longer optional in dev-qt/qtwidgets. Package-Manager: portage-2.2.28
-rw-r--r--games-emulation/yabause/yabause-0.9.14.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/games-emulation/yabause/yabause-0.9.14.ebuild b/games-emulation/yabause/yabause-0.9.14.ebuild
index 93e58c9afd3..03d52f6b67e 100644
--- a/games-emulation/yabause/yabause-0.9.14.ebuild
+++ b/games-emulation/yabause/yabause-0.9.14.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -28,7 +28,7 @@ RDEPEND="
)
qt5? (
dev-qt/qtcore:5
- dev-qt/qtwidgets:5[opengl?]
+ dev-qt/qtwidgets:5
opengl? ( dev-qt/qtopengl:5 )
)
!qt5? (