summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorYixun Lan <dlan@gentoo.org>2017-03-30 14:23:04 +0800
committerYixun Lan <dlan@gentoo.org>2017-03-30 14:25:06 +0800
commit74cf796a1aa8461a5f4da8a69a4d1929b3d0ed30 (patch)
tree009e452c13a197d38012456892e2fece3820c2c4
parentdev-ruby/addressable: add 2.5.1 (diff)
downloadgentoo-74cf796a1aa8461a5f4da8a69a4d1929b3d0ed30.tar.gz
gentoo-74cf796a1aa8461a5f4da8a69a4d1929b3d0ed30.tar.bz2
gentoo-74cf796a1aa8461a5f4da8a69a4d1929b3d0ed30.zip
profiles/package.mask: mask app-i18n/ibus-1.5.15
asked due to broken emoji Gentoo-Bug: 612218 Signed-off-by: Yixun Lan <dlan@gentoo.org>
-rw-r--r--profiles/package.mask4
1 files changed, 4 insertions, 0 deletions
diff --git a/profiles/package.mask b/profiles/package.mask
index 7da4b9edbdf..cb517e36b04 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -29,6 +29,10 @@
#--- END OF EXAMPLES ---
+# Yixun Lan <dlan@gentoo.org> (30 Mar 2017)
+# Masked, broken due to emoji support which requre npm package installed (bug #612218)
+=app-i18n/ibus-1.5.15
+
# Matt Turner <mattst88@gentoo.org> (29 Mar 2017)
# Use sys-kernel/linux-firmware instead, which these packages are subsets of
# Bug #614218