summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-08-10 16:03:46 +0200
committerMichał Górny <mgorny@gentoo.org>2015-08-10 16:04:07 +0200
commit7c6db5a51067d40633080bd55034e65270a2f758 (patch)
treed8590061935d073376cbecd1679bdadf1c4d4248
parentnet-libs/wt: bump to 3.3.4 because previous versions are broken. Bug #537608. (diff)
downloadgentoo-7c6db5a51067d40633080bd55034e65270a2f758.tar.gz
gentoo-7c6db5a51067d40633080bd55034e65270a2f758.tar.bz2
gentoo-7c6db5a51067d40633080bd55034e65270a2f758.zip
app-portage/gentoopm: drop old
Package-Manager: portage-2.2.20_p33
-rw-r--r--app-portage/gentoopm/Manifest2
-rw-r--r--app-portage/gentoopm/gentoopm-0.2.6.ebuild40
-rw-r--r--app-portage/gentoopm/gentoopm-0.2.8.ebuild40
3 files changed, 0 insertions, 82 deletions
diff --git a/app-portage/gentoopm/Manifest b/app-portage/gentoopm/Manifest
index 860f43b4b1c..2f50711d224 100644
--- a/app-portage/gentoopm/Manifest
+++ b/app-portage/gentoopm/Manifest
@@ -1,3 +1 @@
-DIST gentoopm-0.2.6.tar.bz2 24410 SHA256 8620e509a1fb186871a757353477857366883338a3be9e7bfa8d93e3e966157e SHA512 5818540eb847546953a3e313be653861f41a937a53fd65c00f4794361da68b257739cb5e1147e8267d17a16a7f86c88eb108bacdc5a86d45fbb91c9e4f992343 WHIRLPOOL 3422d08e10289ff4700cdacf8dd030bb23f81609ec514ac918f365a16dee6deffd59edb103977cdf9c719763d00ed946f14061ae3310d7864228449b5eaf10b6
-DIST gentoopm-0.2.8.tar.bz2 24540 SHA256 f5c0f032cf093a9a0f74df7eebc0909541f4f5ee7b82971351a404b2998094a9 SHA512 de0eaf7adf8e549f6659af9bf4fb1b51f978954fa791b623b4626069edfa8982facaddcc29030a94e774bdf64828ea1c4f16b616d43cf9cc6fd9b9b63dbbe21c WHIRLPOOL 0f113f20bd795685b876e9d98008c20faee1d28e2a38815fd0bb4e05366a6ccd1a91f410f69a8d6a3e7cd6f28ba13a1cf8e33c9a823b0cd2f742cf74ec169352
DIST gentoopm-0.2.9.tar.bz2 24652 SHA256 49d757e521a9a254645ca1f765e9ea86c082f68263c697dec84acd2d80d48368 SHA512 e7d1daa811eb6c0877c2bec98b72bce61380802fe704f271a4df6383506d62ba661eb83ac9afd432627e2f10bf38840796768a565b80b6489563cfc54ed81ae7 WHIRLPOOL 2bc4fcace43b306c6677a37bd675042214bef36a7f4977be944d76fcbba735b54490c8d60add7e15fa30ab0213a8fab14c488a55f6da67b0e1cac10eb30e4a20
diff --git a/app-portage/gentoopm/gentoopm-0.2.6.ebuild b/app-portage/gentoopm/gentoopm-0.2.6.ebuild
deleted file mode 100644
index 884c2eeeec1..00000000000
--- a/app-portage/gentoopm/gentoopm-0.2.6.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=(python2_7)
-
-inherit distutils-r1
-
-DESCRIPTION="A common interface to Gentoo package managers"
-HOMEPAGE="https://bitbucket.org/mgorny/gentoopm/"
-SRC_URI="https://www.bitbucket.org/mgorny/${PN}/downloads/${P}.tar.bz2"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="amd64 arm ~mips x86 ~amd64-fbsd ~x86-fbsd"
-IUSE="doc"
-
-RDEPEND="|| (
- sys-apps/pkgcore
- >=sys-apps/portage-2.1.10.3
- >=sys-apps/paludis-0.64.2[python-bindings] )"
-DEPEND="doc? ( dev-python/epydoc )"
-PDEPEND="app-eselect/eselect-package-manager"
-
-python_compile_all() {
- if use doc; then
- "${PYTHON}" setup.py doc || die
- fi
-}
-
-python_test() {
- "${PYTHON}" setup.py test || die
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( doc/* )
-
- distutils-r1_python_install_all
-}
diff --git a/app-portage/gentoopm/gentoopm-0.2.8.ebuild b/app-portage/gentoopm/gentoopm-0.2.8.ebuild
deleted file mode 100644
index a1dd03dd0dd..00000000000
--- a/app-portage/gentoopm/gentoopm-0.2.8.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3} )
-
-inherit distutils-r1
-
-DESCRIPTION="A common interface to Gentoo package managers"
-HOMEPAGE="https://bitbucket.org/mgorny/gentoopm/"
-SRC_URI="https://www.bitbucket.org/mgorny/${PN}/downloads/${P}.tar.bz2"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="amd64 arm ~mips x86 ~amd64-fbsd ~x86-fbsd"
-IUSE="doc"
-
-RDEPEND="|| (
- sys-apps/pkgcore
- >=sys-apps/portage-2.1.10.3[${PYTHON_USEDEP}]
- >=sys-apps/paludis-0.64.2[python-bindings] )"
-DEPEND="doc? ( dev-python/epydoc )"
-PDEPEND="app-eselect/eselect-package-manager"
-
-python_compile_all() {
- if use doc; then
- "${PYTHON}" setup.py doc || die
- fi
-}
-
-python_test() {
- "${PYTHON}" setup.py test || die
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( doc/* )
-
- distutils-r1_python_install_all
-}