summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2017-03-05 15:28:45 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2017-03-05 15:33:19 +0100
commit8ed39aa2882fde741802656483f798257300ba43 (patch)
tree8d41f2abc19d0b015ba7599a7e16119a6e24f692
parentxfce-extra/xfce4-equake-plugin: Bump to 1.3.8.1, EAPI=6 (diff)
downloadgentoo-8ed39aa2882fde741802656483f798257300ba43.tar.gz
gentoo-8ed39aa2882fde741802656483f798257300ba43.tar.bz2
gentoo-8ed39aa2882fde741802656483f798257300ba43.zip
profiles: Update plasma package.use
x11-libs/qscintilla-2.10 no longer has ^^ ( qt4 qt5 )
-rw-r--r--profiles/targets/desktop/plasma/package.use2
1 files changed, 1 insertions, 1 deletions
diff --git a/profiles/targets/desktop/plasma/package.use b/profiles/targets/desktop/plasma/package.use
index 103c08529f0..fab72ddba1a 100644
--- a/profiles/targets/desktop/plasma/package.use
+++ b/profiles/targets/desktop/plasma/package.use
@@ -64,7 +64,7 @@ sys-auth/polkit-kde-agent minimal
# FIXME: unnecessary REQUIRED_USE ^^ ( qt4 qt5 )
<app-office/texmaker-4.5-r1 -qt4
dev-python/qscintilla-python -qt4
-x11-libs/qscintilla -qt4
+<x11-libs/qscintilla-2.10 -qt4
# Fix REQUIRED_USE conflicts: qt5? ( !qt4 )
>=app-crypt/pinentry-0.9.6-r5 -qt4