summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-10-03 08:45:38 +0200
committerMichał Górny <mgorny@gentoo.org>2021-10-03 08:45:38 +0200
commit9f18b96e61c62b489b27a46edce06df038d719d3 (patch)
treed2f6e88fe31f6daf7898bc565c37744e9f5e024f
parentapp-portage/eix: Bump to 0.36.0 (diff)
downloadgentoo-9f18b96e61c62b489b27a46edce06df038d719d3.tar.gz
gentoo-9f18b96e61c62b489b27a46edce06df038d719d3.tar.bz2
gentoo-9f18b96e61c62b489b27a46edce06df038d719d3.zip
sys-libs/llvm-libunwind: Fix var typo in remaining versions
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.9999.ebuild2
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.ebuild2
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-14.0.0.9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.9999.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.9999.ebuild
index a4b1aceef510..ed8465bf6d21 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.9999.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.9999.ebuild
@@ -44,7 +44,7 @@ multilib_src_configure() {
# link to compiler-rt
# https://github.com/gentoo/gentoo/pull/21516
if tc-is-clang; then
- local compiler-rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
+ local compiler_rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
${LD_FLAGS} -print-libgcc-file-name)
if [[ ${compiler_rt} == *libclang_rt* ]]; then
use_compiler_rt=ON
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.ebuild
index ad3bb8063d65..31fc73bd9090 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-13.0.0.ebuild
@@ -44,7 +44,7 @@ multilib_src_configure() {
# link to compiler-rt
# https://github.com/gentoo/gentoo/pull/21516
if tc-is-clang; then
- local compiler-rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
+ local compiler_rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
${LD_FLAGS} -print-libgcc-file-name)
if [[ ${compiler_rt} == *libclang_rt* ]]; then
use_compiler_rt=ON
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-14.0.0.9999.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-14.0.0.9999.ebuild
index a4b1aceef510..ed8465bf6d21 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-14.0.0.9999.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-14.0.0.9999.ebuild
@@ -44,7 +44,7 @@ multilib_src_configure() {
# link to compiler-rt
# https://github.com/gentoo/gentoo/pull/21516
if tc-is-clang; then
- local compiler-rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
+ local compiler_rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
${LD_FLAGS} -print-libgcc-file-name)
if [[ ${compiler_rt} == *libclang_rt* ]]; then
use_compiler_rt=ON