summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2023-03-19 04:43:40 +0100
committerMichał Górny <mgorny@gentoo.org>2023-03-19 04:44:39 +0100
commit9fbbc3112edc13e54ad3489c999bc3197a16799a (patch)
treed2e896b781207f7e3cfa43d4029f9fed77eab448
parentsys-libs/compiler-rt: Fix typo in LLVM package name (diff)
downloadgentoo-9fbbc311.tar.gz
gentoo-9fbbc311.tar.bz2
gentoo-9fbbc311.zip
sys-libs/libcxxabi: Fix typo in LLVM package name
Reported by Arfrever. Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--sys-libs/libcxxabi/libcxxabi-14.0.6.ebuild2
-rw-r--r--sys-libs/libcxxabi/libcxxabi-15.0.7.ebuild2
-rw-r--r--sys-libs/libcxxabi/libcxxabi-16.0.0.9999.ebuild2
-rw-r--r--sys-libs/libcxxabi/libcxxabi-16.0.0.ebuild2
-rw-r--r--sys-libs/libcxxabi/libcxxabi-16.0.0_rc3.ebuild2
-rw-r--r--sys-libs/libcxxabi/libcxxabi-16.0.0_rc4.ebuild2
-rw-r--r--sys-libs/libcxxabi/libcxxabi-17.0.0.9999.ebuild2
-rw-r--r--sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230304.ebuild2
-rw-r--r--sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230314.ebuild2
9 files changed, 9 insertions, 9 deletions
diff --git a/sys-libs/libcxxabi/libcxxabi-14.0.6.ebuild b/sys-libs/libcxxabi/libcxxabi-14.0.6.ebuild
index fb6e382467f1..a396fb6620e2 100644
--- a/sys-libs/libcxxabi/libcxxabi-14.0.6.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-14.0.6.ebuild
@@ -50,7 +50,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/libcxxabi/libcxxabi-15.0.7.ebuild b/sys-libs/libcxxabi/libcxxabi-15.0.7.ebuild
index 1b6f8964e39a..30ac0da6b21a 100644
--- a/sys-libs/libcxxabi/libcxxabi-15.0.7.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-15.0.7.ebuild
@@ -49,7 +49,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/libcxxabi/libcxxabi-16.0.0.9999.ebuild b/sys-libs/libcxxabi/libcxxabi-16.0.0.9999.ebuild
index e5f19fc61a28..16f40d6829fa 100644
--- a/sys-libs/libcxxabi/libcxxabi-16.0.0.9999.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-16.0.0.9999.ebuild
@@ -49,7 +49,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/libcxxabi/libcxxabi-16.0.0.ebuild b/sys-libs/libcxxabi/libcxxabi-16.0.0.ebuild
index 40271cf28572..e5d488bf1341 100644
--- a/sys-libs/libcxxabi/libcxxabi-16.0.0.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-16.0.0.ebuild
@@ -49,7 +49,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/libcxxabi/libcxxabi-16.0.0_rc3.ebuild b/sys-libs/libcxxabi/libcxxabi-16.0.0_rc3.ebuild
index fb725b1c09a1..141fa6f7cb51 100644
--- a/sys-libs/libcxxabi/libcxxabi-16.0.0_rc3.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-16.0.0_rc3.ebuild
@@ -49,7 +49,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/libcxxabi/libcxxabi-16.0.0_rc4.ebuild b/sys-libs/libcxxabi/libcxxabi-16.0.0_rc4.ebuild
index fb725b1c09a1..141fa6f7cb51 100644
--- a/sys-libs/libcxxabi/libcxxabi-16.0.0_rc4.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-16.0.0_rc4.ebuild
@@ -49,7 +49,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/libcxxabi/libcxxabi-17.0.0.9999.ebuild b/sys-libs/libcxxabi/libcxxabi-17.0.0.9999.ebuild
index e5f19fc61a28..16f40d6829fa 100644
--- a/sys-libs/libcxxabi/libcxxabi-17.0.0.9999.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-17.0.0.9999.ebuild
@@ -49,7 +49,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230304.ebuild b/sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230304.ebuild
index e5f19fc61a28..16f40d6829fa 100644
--- a/sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230304.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230304.ebuild
@@ -49,7 +49,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup
diff --git a/sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230314.ebuild b/sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230314.ebuild
index e5f19fc61a28..16f40d6829fa 100644
--- a/sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230314.ebuild
+++ b/sys-libs/libcxxabi/libcxxabi-17.0.0_pre20230314.ebuild
@@ -49,7 +49,7 @@ python_check_deps() {
pkg_setup() {
# darwin prefix builds do not have llvm installed yet, so rely on bootstrap-prefix
# to set the appropriate path vars to LLVM instead of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup