summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2019-01-18 21:23:46 +0000
committerSven Wegener <swegener@gentoo.org>2019-01-18 21:23:46 +0000
commita048a8c4233e995ccbc7bf35c95400c0005189f8 (patch)
tree7fedc329a35b58041ec9938cf881131a215866c2
parentnet-libs/libvncserver: Require >=libressl-2.7.0, bug #675780 (diff)
downloadgentoo-a048a8c4233e995ccbc7bf35c95400c0005189f8.tar.gz
gentoo-a048a8c4233e995ccbc7bf35c95400c0005189f8.tar.bz2
gentoo-a048a8c4233e995ccbc7bf35c95400c0005189f8.zip
net-libs/libvncserver: Require >=openssl-1.0.2
Signed-off-by: Sven Wegener <swegener@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
-rw-r--r--net-libs/libvncserver/libvncserver-0.9.12.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-libs/libvncserver/libvncserver-0.9.12.ebuild b/net-libs/libvncserver/libvncserver-0.9.12.ebuild
index 591ee143dfc..2ec6d6f5d76 100644
--- a/net-libs/libvncserver/libvncserver-0.9.12.ebuild
+++ b/net-libs/libvncserver/libvncserver-0.9.12.ebuild
@@ -26,7 +26,7 @@ DEPEND="
)
!gnutls? (
ssl? (
- !libressl? ( >=dev-libs/openssl-1.0.1h-r2:0=[${MULTILIB_USEDEP}] )
+ !libressl? ( >=dev-libs/openssl-1.0.2:0=[${MULTILIB_USEDEP}] )
libressl? ( >=dev-libs/libressl-2.7.0:0=[${MULTILIB_USEDEP}] )
)
)