summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChí-Thanh Christopher Nguyễn <chithanh@gentoo.org>2017-07-16 22:25:07 +0200
committerChí-Thanh Christopher Nguyễn <chithanh@gentoo.org>2017-07-16 22:25:07 +0200
commitdb3abc5d7dc3e0bc71a574116cad731ccb4738ad (patch)
tree600723e6beb43fd21177c1c657510de9c2c6cc6b
parentwww-plugins/lightspark: version bump to 0.8.0 (diff)
downloadgentoo-db3abc5d7dc3e0bc71a574116cad731ccb4738ad.tar.gz
gentoo-db3abc5d7dc3e0bc71a574116cad731ccb4738ad.tar.bz2
gentoo-db3abc5d7dc3e0bc71a574116cad731ccb4738ad.zip
profiles/package.mask: Remove www-plugins/lightspark mask
-rw-r--r--profiles/package.mask5
1 files changed, 0 insertions, 5 deletions
diff --git a/profiles/package.mask b/profiles/package.mask
index ee760cb5e10..e6cceffcd3c 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -428,11 +428,6 @@ app-emulation/vmware-tools
www-plugins/gnash
# Pacho Ramos <pacho@gentoo.org> (17 Jun 2017)
-# Not compatible with ffmpeg-3 (#591946), neither builds without ffmpeg
-# support (#607492) and NPAPI plugins are dying. Removal in a month.
-www-plugins/lightspark
-
-# Pacho Ramos <pacho@gentoo.org> (17 Jun 2017)
# Not compatible with ffmpeg-3 (#589806) and needs vulnerable qtwebkit:4
# (#620740). Removal in a month.
net-voip/homer