summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-04-07 22:03:07 +0200
committerMichał Górny <mgorny@gentoo.org>2017-04-08 07:42:44 +0200
commitdedd99246de38f0f0d70b619dfab105765c15458 (patch)
tree82c54f1a3cbf95ac0aa6f03863041c394bbd2511
parentdev-python/pypy3: Use usession*-0 rather than -current (diff)
downloadgentoo-dedd99246de38f0f0d70b619dfab105765c15458.tar.gz
gentoo-dedd99246de38f0f0d70b619dfab105765c15458.tar.bz2
gentoo-dedd99246de38f0f0d70b619dfab105765c15458.zip
dev-python/pypy: Use usession*-0 rather than -current
-rw-r--r--dev-python/pypy/pypy-5.6.0.ebuild4
-rw-r--r--dev-python/pypy/pypy-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pypy/pypy-5.6.0.ebuild b/dev-python/pypy/pypy-5.6.0.ebuild
index 34c1826c856f..a6b8dc6a26ee 100644
--- a/dev-python/pypy/pypy-5.6.0.ebuild
+++ b/dev-python/pypy/pypy-5.6.0.ebuild
@@ -171,10 +171,10 @@ src_configure() {
}
src_compile() {
- emake -C "${T}"/usession*-current/testing_1
+ emake -C "${T}"/usession*-0/testing_1
# copy back to make sys.prefix happy
- cp -p "${T}"/usession*-current/testing_1/{pypy-c,libpypy-c.so} . || die
+ cp -p "${T}"/usession*-0/testing_1/{pypy-c,libpypy-c.so} . || die
pax-mark m pypy-c libpypy-c.so
use doc && emake -C pypy/doc html
diff --git a/dev-python/pypy/pypy-9999.ebuild b/dev-python/pypy/pypy-9999.ebuild
index de566f88e80d..4afdf0d346fe 100644
--- a/dev-python/pypy/pypy-9999.ebuild
+++ b/dev-python/pypy/pypy-9999.ebuild
@@ -177,10 +177,10 @@ src_configure() {
}
src_compile() {
- emake -C "${T}"/usession*-current/testing_1
+ emake -C "${T}"/usession*-0/testing_1
# copy back to make sys.prefix happy
- cp -p "${T}"/usession*-current/testing_1/{pypy-c,libpypy-c.so} . || die
+ cp -p "${T}"/usession*-0/testing_1/{pypy-c,libpypy-c.so} . || die
pax-mark m pypy-c libpypy-c.so
use doc && emake -C pypy/doc html