summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-03-16 19:44:38 +0100
committerMichał Górny <mgorny@gentoo.org>2020-03-16 19:44:38 +0100
commite3d862576d86a26799cc24fc3490c3165b3c6a68 (patch)
tree5a66250c4f35b2581ca9971f6b17aa2c3874d998
parentdev-python/tabulate: Remove py2 virtuals (diff)
downloadgentoo-e3d862576d86a26799cc24fc3490c3165b3c6a68.tar.gz
gentoo-e3d862576d86a26799cc24fc3490c3165b3c6a68.tar.bz2
gentoo-e3d862576d86a26799cc24fc3490c3165b3c6a68.zip
dev-python/taskflow: Remove py2 virtuals
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/taskflow/taskflow-3.4.0.ebuild2
-rw-r--r--dev-python/taskflow/taskflow-3.5.0.ebuild2
2 files changed, 0 insertions, 4 deletions
diff --git a/dev-python/taskflow/taskflow-3.4.0.ebuild b/dev-python/taskflow/taskflow-3.4.0.ebuild
index a5c21e4e83f..a1e509e0977 100644
--- a/dev-python/taskflow/taskflow-3.4.0.ebuild
+++ b/dev-python/taskflow/taskflow-3.4.0.ebuild
@@ -23,13 +23,11 @@ DEPEND="
RDEPEND="
${CDEPEND}
>=dev-python/six-1.10.0[${PYTHON_USEDEP}]
- virtual/python-enum34[${PYTHON_USEDEP}]
>=dev-python/futurist-1.2.0[${PYTHON_USEDEP}]
>=dev-python/fasteners-0.7.0[${PYTHON_USEDEP}]
>=dev-python/networkx-1.10[${PYTHON_USEDEP}]
>=dev-python/contextlib2-0.4.0[${PYTHON_USEDEP}]
>=dev-python/stevedore-1.20.0[${PYTHON_USEDEP}]
- virtual/python-futures[${PYTHON_USEDEP}]
>=dev-python/jsonschema-2.6.0[${PYTHON_USEDEP}]
<dev-python/jsonschema-3.0.0[${PYTHON_USEDEP}]
>=dev-python/automaton-1.9.0[${PYTHON_USEDEP}]
diff --git a/dev-python/taskflow/taskflow-3.5.0.ebuild b/dev-python/taskflow/taskflow-3.5.0.ebuild
index a5c21e4e83f..a1e509e0977 100644
--- a/dev-python/taskflow/taskflow-3.5.0.ebuild
+++ b/dev-python/taskflow/taskflow-3.5.0.ebuild
@@ -23,13 +23,11 @@ DEPEND="
RDEPEND="
${CDEPEND}
>=dev-python/six-1.10.0[${PYTHON_USEDEP}]
- virtual/python-enum34[${PYTHON_USEDEP}]
>=dev-python/futurist-1.2.0[${PYTHON_USEDEP}]
>=dev-python/fasteners-0.7.0[${PYTHON_USEDEP}]
>=dev-python/networkx-1.10[${PYTHON_USEDEP}]
>=dev-python/contextlib2-0.4.0[${PYTHON_USEDEP}]
>=dev-python/stevedore-1.20.0[${PYTHON_USEDEP}]
- virtual/python-futures[${PYTHON_USEDEP}]
>=dev-python/jsonschema-2.6.0[${PYTHON_USEDEP}]
<dev-python/jsonschema-3.0.0[${PYTHON_USEDEP}]
>=dev-python/automaton-1.9.0[${PYTHON_USEDEP}]