summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2019-12-05 17:05:29 -0500
committerMatt Turner <mattst88@gentoo.org>2019-12-05 17:29:34 -0500
commiteaeb3708a3f8da04bb6e3713c967e8a365563a5b (patch)
tree9e4e5d890890794d60b90600445f34f080f357ae
parentmedia-libs/libglvnd: Drop old versions (diff)
downloadgentoo-eaeb3708a3f8da04bb6e3713c967e8a365563a5b.tar.gz
gentoo-eaeb3708a3f8da04bb6e3713c967e8a365563a5b.tar.bz2
gentoo-eaeb3708a3f8da04bb6e3713c967e8a365563a5b.zip
profiles: Drop media-libs/libglvnd from package.mask
Bug: https://bugs.gentoo.org/692206 Signed-off-by: Matt Turner <mattst88@gentoo.org>
-rw-r--r--profiles/package.mask5
1 files changed, 0 insertions, 5 deletions
diff --git a/profiles/package.mask b/profiles/package.mask
index 2fe39f8f08c..782879a3894 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -931,11 +931,6 @@ dev-java/eclipse-ecj:4.10
~app-portage/gemato-14.1m
~app-portage/gemato-9999m
-# Matt Turner <mattst88@gentoo.org> (2018-05-25)
-# New package. Needs to interact with media-libs/mesa and
-# x11-drivers/nvidia-drivers. Work in progress.
-media-libs/libglvnd
-
# James Le Cuirot <chewi@gentoo.org> (2017-12-17)
# Java 9+ is not yet fully supported on Gentoo. Packages cannot depend
# on it so these virtuals are not yet required. If you wish to use