summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Beierlein <tomjbe@gentoo.org>2018-03-21 09:53:31 +0100
committerThomas Beierlein <tomjbe@gentoo.org>2018-03-21 15:30:03 +0100
commitee036bdf9f00cfe2b690151771f59d145e447b87 (patch)
tree0e596d82dd18ce86d1d6d90af753284f13c3a276
parentwww-apps/nikola: 7.8.13 (diff)
downloadgentoo-ee036bdf9f00cfe2b690151771f59d145e447b87.tar.gz
gentoo-ee036bdf9f00cfe2b690151771f59d145e447b87.tar.bz2
gentoo-ee036bdf9f00cfe2b690151771f59d145e447b87.zip
profile: package.use.stable.mask - ~app-backup/bacula-9.0.6[libressl]
- package does not compile with USE=libressl (bug #641492) do to changed SSL handling. - There are first fixes out there on BSD bug database but not ready - bacula-9.0.6-r2 should go stable soon to enable drop of USE=qt4 Bug: https://bugs.gentoo.org/641492 Bug: https://bugs.gentoo.org/644566
-rw-r--r--profiles/base/package.use.stable.mask4
1 files changed, 4 insertions, 0 deletions
diff --git a/profiles/base/package.use.stable.mask b/profiles/base/package.use.stable.mask
index e1d55912b05..540df5750cd 100644
--- a/profiles/base/package.use.stable.mask
+++ b/profiles/base/package.use.stable.mask
@@ -4,6 +4,10 @@
# This file requires eapi 5 or later. New entries go on top.
# Please use the same syntax as in package.use.mask
+# Thomas Beierlein <tomjbe@gentoo.org> (21 Mar 2018)
+# ~app-backup/bacula-9.0.6 does not compile with USE=libressl (bug #641492)
+~app-backup/bacula-9.0.6 libressl
+
# Matthias Maier <tamiko@gentoo.org> (18 Mar 2018)
# dev-libs/capstone hasn't been stabilized yet
app-emulation/qemu capstone