summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVirgil Dupras <vdupras@gentoo.org>2018-08-25 17:58:54 -0400
committerVirgil Dupras <vdupras@gentoo.org>2018-08-25 17:59:20 -0400
commitf1f393791467d3e664d8ca31b85082c8c7bfca8e (patch)
tree68394007438a2c74300e1196217a24af7d60083d
parentnet-misc/spice-gtk: bump dependencies constraints (diff)
downloadgentoo-f1f393791467d3e664d8ca31b85082c8c7bfca8e.tar.gz
gentoo-f1f393791467d3e664d8ca31b85082c8c7bfca8e.tar.bz2
gentoo-f1f393791467d3e664d8ca31b85082c8c7bfca8e.zip
app-emulation/virt-viewer: bump dependency constraints
virt-viewer-7.0 needs spice-gtk-0.35 to build Closes: https://bugs.gentoo.org/663902 Package-Manager: Portage-2.3.47, Repoman-2.3.10
-rw-r--r--app-emulation/virt-viewer/virt-viewer-7.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-emulation/virt-viewer/virt-viewer-7.0.ebuild b/app-emulation/virt-viewer/virt-viewer-7.0.ebuild
index 1e5a8852a7e..e6f2db9562d 100644
--- a/app-emulation/virt-viewer/virt-viewer-7.0.ebuild
+++ b/app-emulation/virt-viewer/virt-viewer-7.0.ebuild
@@ -17,7 +17,7 @@ RDEPEND=">=app-emulation/libvirt-0.10.0[sasl?]
app-emulation/libvirt-glib
>=dev-libs/libxml2-2.6
x11-libs/gtk+:3
- spice? ( >=net-misc/spice-gtk-0.33[sasl?,gtk3] )
+ spice? ( >=net-misc/spice-gtk-0.35[sasl?,gtk3] )
vnc? ( >=net-libs/gtk-vnc-0.5.0[sasl?,gtk3(+)] )"
DEPEND="${RDEPEND}
dev-lang/perl