summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2022-05-22 12:57:49 +0200
committerPacho Ramos <pacho@gentoo.org>2022-05-22 12:57:49 +0200
commitf87d241aa8bc370902d9bd58820fcd7e9e98bdd5 (patch)
treedcd801f5cc25ab2250704f0e48ea6146c2eb6ab1
parentx11-wm/xpra: Drop old 4.3.2 (diff)
downloadgentoo-f87d241aa8bc370902d9bd58820fcd7e9e98bdd5.tar.gz
gentoo-f87d241aa8bc370902d9bd58820fcd7e9e98bdd5.tar.bz2
gentoo-f87d241aa8bc370902d9bd58820fcd7e9e98bdd5.zip
dev-python/numpy: Needs newer cython to build
Otherwise it fails with: RuntimeError: Building NumPy requires Cython >= 0.29.30, found 0.29.28 at /usr/lib/python3.9/site-packages/Cython/__init__.py Signed-off-by: Pacho Ramos <pacho@gentoo.org>
-rw-r--r--dev-python/numpy/numpy-1.22.4.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/numpy/numpy-1.22.4.ebuild b/dev-python/numpy/numpy-1.22.4.ebuild
index c81dc51e4e9..f3f3c53c5eb 100644
--- a/dev-python/numpy/numpy-1.22.4.ebuild
+++ b/dev-python/numpy/numpy-1.22.4.ebuild
@@ -36,7 +36,7 @@ RDEPEND="
BDEPEND="
${RDEPEND}
app-arch/unzip
- >=dev-python/cython-0.29.24[${PYTHON_USEDEP}]
+ >=dev-python/cython-0.29.30[${PYTHON_USEDEP}]
lapack? ( virtual/pkgconfig )
test? (
>=dev-python/hypothesis-5.8.0[${PYTHON_USEDEP}]