summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
commit398a42634f34afa1979d88ae1d8b38194e911c2d (patch)
treed6a45bdf7b35b71c192602a46e8d98d12a88cb02 /app-admin/paxtest
parentdev-ros/geometric_shapes: Remove old (diff)
downloadgentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.gz
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.bz2
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.zip
*/*: [QA] Remove redundant `|| die` guards
* Since all ebuilds in the tree are EAPI>=4, `|| die` on builtin commands is redundant and dead code. Closes: https://github.com/gentoo/gentoo/pull/13940 Reviewed-by: Ulrich Müller <ulm@gentoo.org> Reviewed-by: Michał Górny <mgorny@gentoo.org> Reviewed-by: Andreas K. Hüttel <dilfridge@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-admin/paxtest')
-rw-r--r--app-admin/paxtest/paxtest-0.9.15-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-admin/paxtest/paxtest-0.9.15-r1.ebuild b/app-admin/paxtest/paxtest-0.9.15-r1.ebuild
index 4fe8a445c276..2919e526c917 100644
--- a/app-admin/paxtest/paxtest-0.9.15-r1.ebuild
+++ b/app-admin/paxtest/paxtest-0.9.15-r1.ebuild
@@ -33,12 +33,12 @@ src_prepare() {
}
src_compile() {
- emake RUNDIR=/usr/$(get_libdir)/paxtest || die
+ emake RUNDIR=/usr/$(get_libdir)/paxtest
}
src_install() {
- emake DESTDIR="${D}" BINDIR=/usr/bin RUNDIR=/usr/$(get_libdir)/paxtest install || die
+ emake DESTDIR="${D}" BINDIR=/usr/bin RUNDIR=/usr/$(get_libdir)/paxtest install
- newman debian/manpage.1.ex paxtest.1 || die
- dodoc ChangeLog README || die
+ newman debian/manpage.1.ex paxtest.1
+ dodoc ChangeLog README
}