summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2016-03-21 17:45:07 -0400
committerAnthony G. Basile <blueness@gentoo.org>2016-03-21 17:45:07 -0400
commit0232fb5701f08fac2f6cc7ba06abdf9bd120de3a (patch)
treee49d9b40368a7797f6d013179a3e58ab6e245338 /app-antivirus
parentapp-admin/clustershell: fix openssl and libressl slots (diff)
downloadgentoo-0232fb5701f08fac2f6cc7ba06abdf9bd120de3a.tar.gz
gentoo-0232fb5701f08fac2f6cc7ba06abdf9bd120de3a.tar.bz2
gentoo-0232fb5701f08fac2f6cc7ba06abdf9bd120de3a.zip
app-antivirus/clamav: fix openssl and libressl slots
Package-Manager: portage-2.2.26
Diffstat (limited to 'app-antivirus')
-rw-r--r--app-antivirus/clamav/clamav-0.98.7-r1.ebuild4
-rw-r--r--app-antivirus/clamav/clamav-0.99.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-antivirus/clamav/clamav-0.98.7-r1.ebuild b/app-antivirus/clamav/clamav-0.98.7-r1.ebuild
index 565b0c58074..9132cdcf303 100644
--- a/app-antivirus/clamav/clamav-0.98.7-r1.ebuild
+++ b/app-antivirus/clamav/clamav-0.98.7-r1.ebuild
@@ -22,8 +22,8 @@ CDEPEND="bzip2? ( app-arch/bzip2 )
milter? ( || ( mail-filter/libmilter mail-mta/sendmail ) )
dev-libs/libtommath
>=sys-libs/zlib-1.2.2
- !libressl? ( dev-libs/openssl:0 )
- libressl? ( dev-libs/libressl )
+ !libressl? ( dev-libs/openssl:0= )
+ libressl? ( dev-libs/libressl:0= )
sys-devel/libtool"
# openssl is now *required* see this link as to why
# http://blog.clamav.net/2014/02/introducing-openssl-as-dependency-to.html
diff --git a/app-antivirus/clamav/clamav-0.99.ebuild b/app-antivirus/clamav/clamav-0.99.ebuild
index 28b0309a8ff..e48b3b27243 100644
--- a/app-antivirus/clamav/clamav-0.99.ebuild
+++ b/app-antivirus/clamav/clamav-0.99.ebuild
@@ -22,8 +22,8 @@ CDEPEND="bzip2? ( app-arch/bzip2 )
milter? ( || ( mail-filter/libmilter mail-mta/sendmail ) )
dev-libs/libtommath
>=sys-libs/zlib-1.2.2
- !libressl? ( dev-libs/openssl:0 )
- libressl? ( dev-libs/libressl )
+ !libressl? ( dev-libs/openssl:0= )
+ libressl? ( dev-libs/libressl:0= )
sys-devel/libtool
!!<app-antivirus/clamav-0.99"
# openssl is now *required* see this link as to why