summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-06-08 10:31:35 +0200
committerMichał Górny <mgorny@gentoo.org>2020-06-08 10:56:05 +0200
commitc0806e2aaf895e3c07ffffadeae6207d431d293c (patch)
tree20a9f39443b7df27fb4a62bcea588c4a7c50b746 /app-cdr
parentapp-cdr/cdemu: Port to cmake.eclass (diff)
downloadgentoo-c0806e2aaf895e3c07ffffadeae6207d431d293c.tar.gz
gentoo-c0806e2aaf895e3c07ffffadeae6207d431d293c.tar.bz2
gentoo-c0806e2aaf895e3c07ffffadeae6207d431d293c.zip
app-cdr/gcdemu: Port to cmake.eclass
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'app-cdr')
-rw-r--r--app-cdr/gcdemu/gcdemu-3.2.4.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-cdr/gcdemu/gcdemu-3.2.4.ebuild b/app-cdr/gcdemu/gcdemu-3.2.4.ebuild
index 650abe4c268d..6fb6905ac224 100644
--- a/app-cdr/gcdemu/gcdemu-3.2.4.ebuild
+++ b/app-cdr/gcdemu/gcdemu-3.2.4.ebuild
@@ -5,7 +5,7 @@ EAPI=7
PYTHON_COMPAT=( python3_{6,7,8} )
-inherit cmake-utils gnome2-utils python-single-r1 xdg-utils
+inherit cmake gnome2-utils python-single-r1 xdg-utils
DESCRIPTION="Gtk+ GUI for controlling cdemu-daemon"
HOMEPAGE="https://cdemu.sourceforge.io"
@@ -36,13 +36,13 @@ BDEPEND="${PYTHON_DEPS}
DOCS=( AUTHORS README )
src_prepare() {
- cmake-utils_src_prepare
+ cmake_src_prepare
python_fix_shebang src/gcdemu
}
src_configure() {
local mycmakeargs=( -DPOST_INSTALL_HOOKS=OFF )
- cmake-utils_src_configure
+ cmake_src_configure
}
pkg_postinst() {