summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-08-09 23:47:08 -0400
committerMike Frysinger <vapier@gentoo.org>2015-08-09 23:47:08 -0400
commit8afdf6a6e33318a46a26e3d7bae41025708d574a (patch)
treedacf340845612d0c15664d3511e968baaa31f8f6 /app-crypt
parentdev-vcs/git-merge-changelog: Remove old. (diff)
downloadgentoo-8afdf6a6e33318a46a26e3d7bae41025708d574a.tar.gz
gentoo-8afdf6a6e33318a46a26e3d7bae41025708d574a.tar.bz2
gentoo-8afdf6a6e33318a46a26e3d7bae41025708d574a.zip
gnupg: update libgcrypt min ver
The configure script now requires 1.5.x: NEED_LIBGCRYPT_VERSION=1.5.0 Package-Manager: portage-2.2.20
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/gnupg/gnupg-2.0.28.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-crypt/gnupg/gnupg-2.0.28.ebuild b/app-crypt/gnupg/gnupg-2.0.28.ebuild
index 4e5e91e25b3..c3aa1bd635d 100644
--- a/app-crypt/gnupg/gnupg-2.0.28.ebuild
+++ b/app-crypt/gnupg/gnupg-2.0.28.ebuild
@@ -18,7 +18,7 @@ IUSE="bzip2 doc ldap nls mta readline static selinux smartcard tools usb"
COMMON_DEPEND_LIBS="
>=dev-libs/libassuan-2
- >=dev-libs/libgcrypt-1.4:0=
+ >=dev-libs/libgcrypt-1.5:0=
>=dev-libs/libgpg-error-1.11
>=dev-libs/libksba-1.0.7
>=dev-libs/pth-1.3.7