summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2022-07-11 00:00:18 -0400
committerMike Gilbert <floppym@gentoo.org>2022-07-11 00:00:37 -0400
commitebc42648d10790326106e519a565a548aadc143a (patch)
tree81f52b02146c78138bef55a6e20f77a3c3c30a6b /app-editors
parentdev-libs/libfmt: Stabilize 8.0.1-r1 arm64, #857531 (diff)
downloadgentoo-ebc42648d10790326106e519a565a548aadc143a.tar.gz
gentoo-ebc42648d10790326106e519a565a548aadc143a.tar.bz2
gentoo-ebc42648d10790326106e519a565a548aadc143a.zip
app-editors/pyvim: call ebegin to balance eend
Closes: https://bugs.gentoo.org/841473 Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/pyvim/pyvim-3.0.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-editors/pyvim/pyvim-3.0.2.ebuild b/app-editors/pyvim/pyvim-3.0.2.ebuild
index f91be2260e41..14ad9912d076 100644
--- a/app-editors/pyvim/pyvim-3.0.2.ebuild
+++ b/app-editors/pyvim/pyvim-3.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -26,7 +26,7 @@ RDEPEND="
"
eselect_vi_update() {
- einfo "Calling eselect vi update..."
+ ebegin "Calling eselect vi update"
eselect vi update --if-unset
eend $?
}