summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Smith <matthew@gentoo.org>2022-02-16 18:56:03 +0000
committerMatthew Smith <matthew@gentoo.org>2022-02-16 18:56:56 +0000
commit7fafa36104e3d88ab6df5bda29cc019f729dfac8 (patch)
tree3e60687d5e91ab6c84a474e320fe92c2f1a832c4 /app-emacs/websocket/websocket-1.13.ebuild
parentapp-emacs/avy: initial import at 0.5.0 (diff)
downloadgentoo-7fafa36104e3d88ab6df5bda29cc019f729dfac8.tar.gz
gentoo-7fafa36104e3d88ab6df5bda29cc019f729dfac8.tar.bz2
gentoo-7fafa36104e3d88ab6df5bda29cc019f729dfac8.zip
app-emacs/websocket: add missing || die after tests
Signed-off-by: Matthew Smith <matthew@gentoo.org>
Diffstat (limited to 'app-emacs/websocket/websocket-1.13.ebuild')
-rw-r--r--app-emacs/websocket/websocket-1.13.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-emacs/websocket/websocket-1.13.ebuild b/app-emacs/websocket/websocket-1.13.ebuild
index d222795cdb0b..f9c4df32459b 100644
--- a/app-emacs/websocket/websocket-1.13.ebuild
+++ b/app-emacs/websocket/websocket-1.13.ebuild
@@ -23,7 +23,7 @@ src_compile() {
src_test() {
${EMACS} ${EMACSFLAGS} -L . -l websocket-test \
- -f ert-run-tests-batch-and-exit
+ -f ert-run-tests-batch-and-exit || die "tests failed"
}
src_install() {