summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2018-09-07 08:18:33 +0200
committerManuel Rüger <mrueg@gentoo.org>2018-09-07 08:18:33 +0200
commit66dcf6865839e6dec857b1a39ef14df98bdf3fd8 (patch)
tree60c623722335d03dbcdded0c3201e69f3e00278a /app-emulation
parentdev-ruby/magic: add ruby25; update ffi dependency (diff)
downloadgentoo-66dcf6865839e6dec857b1a39ef14df98bdf3fd8.tar.gz
gentoo-66dcf6865839e6dec857b1a39ef14df98bdf3fd8.tar.bz2
gentoo-66dcf6865839e6dec857b1a39ef14df98bdf3fd8.zip
app-emulation/containerd: Fix build for multiple BUILDTAGS
Closes: https://bugs.gentoo.org/show_bug.cgi?id=665418 Package-Manager: Portage-2.3.49, Repoman-2.3.10
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/containerd/containerd-1.1.2.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-emulation/containerd/containerd-1.1.2.ebuild b/app-emulation/containerd/containerd-1.1.2.ebuild
index 4bd98d13a3b3..1e3061539942 100644
--- a/app-emulation/containerd/containerd-1.1.2.ebuild
+++ b/app-emulation/containerd/containerd-1.1.2.ebuild
@@ -47,7 +47,7 @@ src_prepare() {
src_compile() {
local options=( $(usex btrfs "" "no_btrfs") $(usex cri "" "no_cri") $(usex seccomp "seccomp" "") $(usex apparmor "apparmor" "") )
export GOPATH="${WORKDIR}/${P}" # ${PWD}/vendor
- LDFLAGS=$(usex hardened '-extldflags -fno-PIC' '') emake BUILDTAGS="${options[@]}"
+ LDFLAGS=$(usex hardened '-extldflags -fno-PIC' '') BUILDTAGS="${options[@]}" emake
}
src_install() {