summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2018-11-25 12:09:50 +0000
committerSergei Trofimovich <slyfox@gentoo.org>2018-11-25 12:09:50 +0000
commitf7845a2ca8338f6120f49b182849e1252683c9e1 (patch)
tree97fde6fa2120fb4687ec93e3e347534bf952b30c /app-misc
parentapp-text/zathura-pdf-poppler: Add myself as maintainer (diff)
downloadgentoo-f7845a2ca8338f6120f49b182849e1252683c9e1.tar.gz
gentoo-f7845a2ca8338f6120f49b182849e1252683c9e1.tar.bz2
gentoo-f7845a2ca8338f6120f49b182849e1252683c9e1.zip
app-misc/golly: add missing wxgtk[opengl] depend, bug #611724
golly requires opengl from wxgtk unconditionally. Reported-by: Toralf Förster Closes: https://bugs.gentoo.org/611724 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/golly/golly-2.8-r1.ebuild (renamed from app-misc/golly/golly-2.8.ebuild)4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-misc/golly/golly-2.8.ebuild b/app-misc/golly/golly-2.8-r1.ebuild
index 1c6a36ee52e..0dda2847e7e 100644
--- a/app-misc/golly/golly-2.8.ebuild
+++ b/app-misc/golly/golly-2.8-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -20,7 +20,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
DEPEND="dev-lang/perl
virtual/opengl
sys-libs/zlib
- x11-libs/wxGTK:${WX_GTK_VER}[X]"
+ x11-libs/wxGTK:${WX_GTK_VER}[X,opengl]"
RDEPEND="${DEPEND}
${PYTHON_DEPS}"