summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2017-02-19 18:39:35 +0100
committerSebastian Pipping <sping@gentoo.org>2017-02-19 18:41:32 +0100
commit0d71252e84fcce4f17f28b9c6cdf15b3c43e5586 (patch)
tree97c7afa28097cba4a997490afeb933f2fee4e652 /app-portage/porticron/porticron-0.7.1.ebuild
parentdev-python/setuptools_scm: Install package for testing (diff)
downloadgentoo-0d71252e84fcce4f17f28b9c6cdf15b3c43e5586.tar.gz
gentoo-0d71252e84fcce4f17f28b9c6cdf15b3c43e5586.tar.bz2
gentoo-0d71252e84fcce4f17f28b9c6cdf15b3c43e5586.zip
app-portage/porticron: 0.7.1
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'app-portage/porticron/porticron-0.7.1.ebuild')
-rw-r--r--app-portage/porticron/porticron-0.7.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-portage/porticron/porticron-0.7.1.ebuild b/app-portage/porticron/porticron-0.7.1.ebuild
new file mode 100644
index 000000000000..5024e45aeebe
--- /dev/null
+++ b/app-portage/porticron/porticron-0.7.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+inherit eutils vcs-snapshot
+
+DESCRIPTION="cron script to sync portage and send update mails to root"
+HOMEPAGE="https://github.com/gentoo/porticron"
+SRC_URI="https://github.com/gentoo/porticron/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND="
+ app-portage/gentoolkit
+ net-dns/bind-tools
+"
+DEPEND=""
+
+src_install() {
+ dosbin bin/porticron
+ insinto /etc
+ doins etc/porticron.conf
+}