summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2016-04-29 08:01:33 +0200
committerJeroen Roovers <jer@gentoo.org>2016-04-29 08:01:33 +0200
commit46e5e7d5d09607d5fd41153be53b8b5db6752a46 (patch)
tree0dc5bfdaa92a908d433e3622c09d207a1060e78c /app-vim/bufexplorer/bufexplorer-7.4.9-r1.ebuild
parentapp-text/mupdf: Stable for PPC64 (bug #571322). (diff)
downloadgentoo-46e5e7d5d09607d5fd41153be53b8b5db6752a46.tar.gz
gentoo-46e5e7d5d09607d5fd41153be53b8b5db6752a46.tar.bz2
gentoo-46e5e7d5d09607d5fd41153be53b8b5db6752a46.zip
app-vim/bufexplorer: Fix line endings (bug #581044).
Package-Manager: portage-2.2.28
Diffstat (limited to 'app-vim/bufexplorer/bufexplorer-7.4.9-r1.ebuild')
-rw-r--r--app-vim/bufexplorer/bufexplorer-7.4.9-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/bufexplorer/bufexplorer-7.4.9-r1.ebuild b/app-vim/bufexplorer/bufexplorer-7.4.9-r1.ebuild
new file mode 100644
index 000000000000..1ebdc6f136cc
--- /dev/null
+++ b/app-vim/bufexplorer/bufexplorer-7.4.9-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils vim-plugin
+
+DESCRIPTION="vim plugin: easily browse vim buffers"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=42"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ edos2unix plugin/${PN}.vim
+
+ default
+}