summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-08-22 10:55:28 +0200
committerPatrice Clement <monsieurp@gentoo.org>2016-08-22 10:56:28 +0200
commitce00a82679eed3e5773f68587d5f6ab7bd3cc84b (patch)
tree15f268932c299ada8d432bb0541c94c5268a4f6b /app-vim/tasklist/tasklist-1.0.1.ebuild
parentdev-python/argcomplete: Clean up old. (diff)
downloadgentoo-ce00a82679eed3e5773f68587d5f6ab7bd3cc84b.tar.gz
gentoo-ce00a82679eed3e5773f68587d5f6ab7bd3cc84b.tar.bz2
gentoo-ce00a82679eed3e5773f68587d5f6ab7bd3cc84b.zip
app-vim/tasklist: Add tasklist vim plugin to the tree.
Gentoo-Bug: https://bugs.gentoo.org/336437 Package-Manager: portage-2.2.28
Diffstat (limited to 'app-vim/tasklist/tasklist-1.0.1.ebuild')
-rw-r--r--app-vim/tasklist/tasklist-1.0.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/tasklist/tasklist-1.0.1.ebuild b/app-vim/tasklist/tasklist-1.0.1.ebuild
new file mode 100644
index 000000000000..958d173623c0
--- /dev/null
+++ b/app-vim/tasklist/tasklist-1.0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="Highlight FIXME/TODO/CUSTOM keywords in a separate list"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2607"
+SRC_URI="https://github.com/vim-scripts/${PN}.vim/tarball/${PV} -> ${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_unpack() {
+ default
+ mv vim-* "${P}" || die
+}