summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKristian Fiskerstrand <k_f@gentoo.org>2016-08-18 17:34:19 +0200
committerKristian Fiskerstrand <k_f@gentoo.org>2016-08-18 18:06:30 +0200
commitbea66751f3c367fe021041fec0eb80a638526df3 (patch)
treea2e2eed4c6760aee6363960ac514adba6e406048 /dev-db/xtrabackup-bin
parentdev-cpp/cpp-hocon: adding as it's now needed by puppety things (diff)
downloadgentoo-bea66751f3c367fe021041fec0eb80a638526df3.tar.gz
gentoo-bea66751f3c367fe021041fec0eb80a638526df3.tar.bz2
gentoo-bea66751f3c367fe021041fec0eb80a638526df3.zip
dev-db/xtrabackup-bin: Reduce to testing keywords
libgcrypt 1.5 branch is no longer in stable, the compatibility slot 11 should be used which is in testing only. libgcrypt is scheduled for EOL and subject to complete removal Gentoo-Bug: 585366 Gentoo-Bug: 567382 Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-db/xtrabackup-bin')
-rw-r--r--dev-db/xtrabackup-bin/xtrabackup-bin-2.2.5.ebuild6
-rw-r--r--dev-db/xtrabackup-bin/xtrabackup-bin-2.4.1.ebuild2
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-db/xtrabackup-bin/xtrabackup-bin-2.2.5.ebuild b/dev-db/xtrabackup-bin/xtrabackup-bin-2.2.5.ebuild
index 0b845e28f2e..2d55fe015c1 100644
--- a/dev-db/xtrabackup-bin/xtrabackup-bin-2.2.5.ebuild
+++ b/dev-db/xtrabackup-bin/xtrabackup-bin-2.2.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -24,12 +24,12 @@ SRC_URI="
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="amd64 x86"
+KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND=""
RDEPEND="dev-libs/libaio
- || ( dev-libs/libgcrypt:0/11 dev-libs/libgcrypt:11/11 )
+ dev-libs/libgcrypt:11/11
dev-libs/libgpg-error
dev-perl/DBD-mysql
sys-libs/zlib"
diff --git a/dev-db/xtrabackup-bin/xtrabackup-bin-2.4.1.ebuild b/dev-db/xtrabackup-bin/xtrabackup-bin-2.4.1.ebuild
index 5a517831782..d3119114d30 100644
--- a/dev-db/xtrabackup-bin/xtrabackup-bin-2.4.1.ebuild
+++ b/dev-db/xtrabackup-bin/xtrabackup-bin-2.4.1.ebuild
@@ -25,7 +25,7 @@ IUSE=""
# NOTE: dev-perl/DBD-mysql still necessary, now for bin/xtrabackup?
DEPEND=""
RDEPEND="dev-libs/libaio
- || ( dev-libs/libgcrypt:0/11 dev-libs/libgcrypt:11/11 )
+ dev-libs/libgcrypt:11/11
dev-libs/libgpg-error
dev-perl/DBD-mysql
sys-libs/zlib"