summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/dbus-python
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/dbus-python')
-rw-r--r--dev-python/dbus-python/dbus-python-1.2.0-r1.ebuild4
-rw-r--r--dev-python/dbus-python/dbus-python-1.2.4.ebuild4
-rw-r--r--dev-python/dbus-python/dbus-python-1.2.6-r1.ebuild4
-rw-r--r--dev-python/dbus-python/dbus-python-1.2.6-r2.ebuild4
-rw-r--r--dev-python/dbus-python/dbus-python-1.2.8.ebuild2
5 files changed, 9 insertions, 9 deletions
diff --git a/dev-python/dbus-python/dbus-python-1.2.0-r1.ebuild b/dev-python/dbus-python/dbus-python-1.2.0-r1.ebuild
index 4022908f9d8f..7a987fa38447 100644
--- a/dev-python/dbus-python/dbus-python-1.2.0-r1.ebuild
+++ b/dev-python/dbus-python/dbus-python-1.2.0-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit autotools eutils python-r1
diff --git a/dev-python/dbus-python/dbus-python-1.2.4.ebuild b/dev-python/dbus-python/dbus-python-1.2.4.ebuild
index 873326a7019d..c44352f50c3d 100644
--- a/dev-python/dbus-python/dbus-python-1.2.4.ebuild
+++ b/dev-python/dbus-python/dbus-python-1.2.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit autotools eutils python-r1
diff --git a/dev-python/dbus-python/dbus-python-1.2.6-r1.ebuild b/dev-python/dbus-python/dbus-python-1.2.6-r1.ebuild
index fe9ca5274579..62135f3f7fb6 100644
--- a/dev-python/dbus-python/dbus-python-1.2.6-r1.ebuild
+++ b/dev-python/dbus-python/dbus-python-1.2.6-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit autotools eutils python-r1
diff --git a/dev-python/dbus-python/dbus-python-1.2.6-r2.ebuild b/dev-python/dbus-python/dbus-python-1.2.6-r2.ebuild
index b2f40c7851c9..141df4dd8551 100644
--- a/dev-python/dbus-python/dbus-python-1.2.6-r2.ebuild
+++ b/dev-python/dbus-python/dbus-python-1.2.6-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
PYTHON_REQ_USE="threads(+)"
inherit autotools python-r1
diff --git a/dev-python/dbus-python/dbus-python-1.2.8.ebuild b/dev-python/dbus-python/dbus-python-1.2.8.ebuild
index a38eb0c8f13b..562619fe4ae1 100644
--- a/dev-python/dbus-python/dbus-python-1.2.8.ebuild
+++ b/dev-python/dbus-python/dbus-python-1.2.8.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
PYTHON_REQ_USE="threads(+)"
inherit autotools python-r1