summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-03-20 10:56:10 +0100
committerDavid Seifert <soap@gentoo.org>2020-03-20 10:56:10 +0100
commita88683acc7b3573224129b8ec251074dba3dd004 (patch)
tree573b31ce1f271d8e4fc81fe02236bdf243421a88 /dev-python/django-debug-toolbar
parentdev-python/defusedxml: Replace distutils-r1 EXAMPLES use (diff)
downloadgentoo-a88683acc7b3573224129b8ec251074dba3dd004.tar.gz
gentoo-a88683acc7b3573224129b8ec251074dba3dd004.tar.bz2
gentoo-a88683acc7b3573224129b8ec251074dba3dd004.zip
dev-python/django-debug-toolbar: Replace distutils-r1 EXAMPLES use
Package-Manager: Portage-2.3.94, Repoman-2.3.21 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild
index 3b1d9adcb3b9..2874326eb203 100644
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild
+++ b/dev-python/django-debug-toolbar/django-debug-toolbar-2.2.ebuild
@@ -47,6 +47,11 @@ python_test() {
python_install_all() {
use doc && local HTML_DOCS=( docs/_build/html/. )
- use examples && local EXAMPLES=( example/. )
+ if use examples; then
+ docinto examples
+ dodoc -r example/.
+ docompress -x /usr/share/doc/${PF}/examples
+ fi
+
distutils-r1_python_install_all
}