summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Bauman <bman@gentoo.org>2020-08-02 00:21:52 -0400
committerAaron Bauman <bman@gentoo.org>2020-08-02 00:21:52 -0400
commit69e71dfe0357f16c0ad010ea7cc81c76673c086c (patch)
tree3668850cd47c6e3a8121ea4c8c8b0a0b56ea54cb /dev-python/django-redis/django-redis-4.10.0.ebuild
parentpackage.mask: last-rite dev-python/dataclasses (diff)
downloadgentoo-69e71dfe0357f16c0ad010ea7cc81c76673c086c.tar.gz
gentoo-69e71dfe0357f16c0ad010ea7cc81c76673c086c.tar.bz2
gentoo-69e71dfe0357f16c0ad010ea7cc81c76673c086c.zip
dev-python/django-redis: drop py3.6 in favor of py3_{7,8}
* still needs tests and a ver bump Bug: https://bugs.gentoo.org/718728 Signed-off-by: Aaron Bauman <bman@gentoo.org>
Diffstat (limited to 'dev-python/django-redis/django-redis-4.10.0.ebuild')
-rw-r--r--dev-python/django-redis/django-redis-4.10.0.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/django-redis/django-redis-4.10.0.ebuild b/dev-python/django-redis/django-redis-4.10.0.ebuild
index 6e4c252662ed..cdd13fa9c909 100644
--- a/dev-python/django-redis/django-redis-4.10.0.ebuild
+++ b/dev-python/django-redis/django-redis-4.10.0.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{7,8} )
+
inherit distutils-r1
DESCRIPTION="Full featured redis cache backend for Django."