summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/google-api-python-client
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/google-api-python-client')
-rw-r--r--dev-python/google-api-python-client/google-api-python-client-1.5.3.ebuild4
-rw-r--r--dev-python/google-api-python-client/google-api-python-client-1.6.2.ebuild4
-rw-r--r--dev-python/google-api-python-client/google-api-python-client-1.6.5.ebuild2
3 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/google-api-python-client/google-api-python-client-1.5.3.ebuild b/dev-python/google-api-python-client/google-api-python-client-1.5.3.ebuild
index 09dbe3dda09a..941e13ee859c 100644
--- a/dev-python/google-api-python-client/google-api-python-client-1.5.3.ebuild
+++ b/dev-python/google-api-python-client/google-api-python-client-1.5.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit distutils-r1
diff --git a/dev-python/google-api-python-client/google-api-python-client-1.6.2.ebuild b/dev-python/google-api-python-client/google-api-python-client-1.6.2.ebuild
index d8e51fd1931d..d61320b62ae5 100644
--- a/dev-python/google-api-python-client/google-api-python-client-1.6.2.ebuild
+++ b/dev-python/google-api-python-client/google-api-python-client-1.6.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit distutils-r1
diff --git a/dev-python/google-api-python-client/google-api-python-client-1.6.5.ebuild b/dev-python/google-api-python-client/google-api-python-client-1.6.5.ebuild
index aef9658ce8fc..9d6133635d0a 100644
--- a/dev-python/google-api-python-client/google-api-python-client-1.6.5.ebuild
+++ b/dev-python/google-api-python-client/google-api-python-client-1.6.5.ebuild
@@ -3,7 +3,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
inherit distutils-r1