summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-07-09 17:56:42 +0000
committerPatrice Clement <monsieurp@gentoo.org>2016-07-09 17:57:06 +0000
commit8721f757533696f6bceb9a0db084f91f2e1f9ff1 (patch)
tree37e5546c4af2569b5441271a14974c51d4690c21 /dev-python/libzilla
parentdev-erlang/hamcrest: Change patch name (diff)
downloadgentoo-8721f757533696f6bceb9a0db084f91f2e1f9ff1.tar.gz
gentoo-8721f757533696f6bceb9a0db084f91f2e1f9ff1.tar.bz2
gentoo-8721f757533696f6bceb9a0db084f91f2e1f9ff1.zip
dev-python/libzilla: Version bump.
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-python/libzilla')
-rw-r--r--dev-python/libzilla/Manifest1
-rw-r--r--dev-python/libzilla/libzilla-1.1.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/libzilla/Manifest b/dev-python/libzilla/Manifest
index 3f81e73dbd38..866a194e4bbb 100644
--- a/dev-python/libzilla/Manifest
+++ b/dev-python/libzilla/Manifest
@@ -1 +1,2 @@
DIST libzilla-1.0.zip 15225 SHA256 385b7a83b959c128acadd0ea7b1146c118b9c7a93fa2fc9787206ca68b1a9d3b SHA512 40ccb9a515c7ee6890feaaada2eaf93053a5b1f1084b06a2cfd0d35fe37e3f297fefdd9f4d940be81d3e98843f96d4aa624f1b00100814295e15102422879159 WHIRLPOOL c2c7431b410169226dc2ba62b5b3687d8a331ce64f246599ab8ca773bbfe461b3de687d142b90c2a318aa0f7199c04d7c15b7033b2e8e81772af2306fd726f62
+DIST libzilla-1.1.zip 15743 SHA256 9212b6537b04224d05722097a5e36548d8c651f06b3faf014702d1b60de7fb8c SHA512 94e11d45a65e8d320a371e7910aa3222985bb5d49881a02ecdbcdbbe939c1f0540b8c2a1d8bebc9897c1b1cbac5f9e2e90701709a36108af1e906d298f66a750 WHIRLPOOL aeeabb4ba4ca3d19a07ecedadd805ebb3918e460f3c6627d4897c921c2a1fc0c55acd1ef341e6332372aa949a4b57a9e9ee624f6d1457cc3da82933596f85ec0
diff --git a/dev-python/libzilla/libzilla-1.1.ebuild b/dev-python/libzilla/libzilla-1.1.ebuild
new file mode 100644
index 000000000000..d9deb7e820eb
--- /dev/null
+++ b/dev-python/libzilla/libzilla-1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python3_{3,4,5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for managing Bugzilla bug reports from the CLI"
+HOMEPAGE="https://github.com/monsieurp/libzilla"
+SRC_URI="https://github.com/monsieurp/libzilla/archive/v${PV}.zip -> ${P}.zip"
+
+KEYWORDS="~amd64 ~x86"
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/docopt[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]"