summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-12-30 13:35:23 +0100
committerMichał Górny <mgorny@gentoo.org>2019-12-30 13:59:01 +0100
commit6a02896e519132506f62d590239eeaf4393fcd74 (patch)
tree6fe4815f00d7124448d965e16219d9a56a86199e /dev-python/pypy-exe
parentdev-python/pypy3-exe: virtual/pypy → dev-python/pypy (diff)
downloadgentoo-6a02896e519132506f62d590239eeaf4393fcd74.tar.gz
gentoo-6a02896e519132506f62d590239eeaf4393fcd74.tar.bz2
gentoo-6a02896e519132506f62d590239eeaf4393fcd74.zip
dev-python/pypy-exe: Eliminate pypy-bin dep
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pypy-exe')
-rw-r--r--dev-python/pypy-exe/pypy-exe-7.3.0.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/dev-python/pypy-exe/pypy-exe-7.3.0.ebuild b/dev-python/pypy-exe/pypy-exe-7.3.0.ebuild
index 42f8b1978c5..cc4207c6f89 100644
--- a/dev-python/pypy-exe/pypy-exe-7.3.0.ebuild
+++ b/dev-python/pypy-exe/pypy-exe-7.3.0.ebuild
@@ -30,7 +30,6 @@ DEPEND="${RDEPEND}
!low-memory? (
|| (
dev-python/pypy
- dev-python/pypy-bin
(
dev-lang/python:2.7
dev-python/pycparser[python_targets_python2_7(-),python_single_target_python2_7(+)]
@@ -42,7 +41,7 @@ check_env() {
if use low-memory; then
if ! python_is_installed pypy; then
eerror "USE=low-memory requires a (possibly old) version of dev-python/pypy"
- eerror "or dev-python/pypy-bin being installed. Please install it using e.g.:"
+ eerror "being installed. Please install it using e.g.:"
eerror
eerror " $ emerge -1v dev-python/pypy dev-python/pypy-exe-bin"
eerror