summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/setproctitle
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/setproctitle')
-rw-r--r--dev-python/setproctitle/setproctitle-1.1.10-r1.ebuild2
-rw-r--r--dev-python/setproctitle/setproctitle-1.1.10.ebuild4
-rw-r--r--dev-python/setproctitle/setproctitle-1.1.8.ebuild4
3 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/setproctitle/setproctitle-1.1.10-r1.ebuild b/dev-python/setproctitle/setproctitle-1.1.10-r1.ebuild
index 1de283ce2daa..b7baf4ea43bc 100644
--- a/dev-python/setproctitle/setproctitle-1.1.10-r1.ebuild
+++ b/dev-python/setproctitle/setproctitle-1.1.10-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
# pypy doesn't get started in test run. Still required by www-servers/gunicorn
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
inherit distutils-r1 toolchain-funcs
diff --git a/dev-python/setproctitle/setproctitle-1.1.10.ebuild b/dev-python/setproctitle/setproctitle-1.1.10.ebuild
index bcb13c2bef57..3ed920ddd2b3 100644
--- a/dev-python/setproctitle/setproctitle-1.1.10.ebuild
+++ b/dev-python/setproctitle/setproctitle-1.1.10.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
# pypy doesn't get started in test run. Still required by www-servers/gunicorn
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit distutils-r1 toolchain-funcs
diff --git a/dev-python/setproctitle/setproctitle-1.1.8.ebuild b/dev-python/setproctitle/setproctitle-1.1.8.ebuild
index ba32a44b79aa..7dccbd4436ae 100644
--- a/dev-python/setproctitle/setproctitle-1.1.8.ebuild
+++ b/dev-python/setproctitle/setproctitle-1.1.8.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
# pypy doesn't get started in test run. Still required by www-servers/gunicorn
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
inherit distutils-r1 toolchain-funcs