summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2017-02-28 18:11:31 -0500
committerMike Gilbert <floppym@gentoo.org>2017-02-28 18:11:31 -0500
commited9b9312a79de165dec38928f4e0e85225474337 (patch)
tree290f909b0341327a9c0346e6cbd302ebfc634a11 /dev-python/webob
parentdev-python/chardet: arm64 stable. (diff)
downloadgentoo-ed9b9312a79de165dec38928f4e0e85225474337.tar.gz
gentoo-ed9b9312a79de165dec38928f4e0e85225474337.tar.bz2
gentoo-ed9b9312a79de165dec38928f4e0e85225474337.zip
dev-python/webob: call esetup.py for docs build
sphinx was using the wrong build dir due to missing .pydistutilscfg. Bug: https://bugs.gentoo.org/585216 Package-Manager: Portage-2.3.3_p71, Repoman-2.3.1_p64
Diffstat (limited to 'dev-python/webob')
-rw-r--r--dev-python/webob/webob-1.4.1.ebuild4
-rw-r--r--dev-python/webob/webob-1.4.ebuild4
-rw-r--r--dev-python/webob/webob-1.5.0.ebuild4
-rw-r--r--dev-python/webob/webob-1.5.1.ebuild4
-rw-r--r--dev-python/webob/webob-1.6.0.ebuild4
-rw-r--r--dev-python/webob/webob-1.6.1.ebuild4
-rw-r--r--dev-python/webob/webob-1.6.3.ebuild2
7 files changed, 13 insertions, 13 deletions
diff --git a/dev-python/webob/webob-1.4.1.ebuild b/dev-python/webob/webob-1.4.1.ebuild
index 1827c61834e5..89fd2c14184e 100644
--- a/dev-python/webob/webob-1.4.1.ebuild
+++ b/dev-python/webob/webob-1.4.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -29,7 +29,7 @@ S=${WORKDIR}/${MY_P}
python_compile_all() {
if use doc; then
- "${PYTHON}" setup.py build_sphinx || die
+ esetup.py build_sphinx
fi
}
diff --git a/dev-python/webob/webob-1.4.ebuild b/dev-python/webob/webob-1.4.ebuild
index 120e958286ae..f65e9896107d 100644
--- a/dev-python/webob/webob-1.4.ebuild
+++ b/dev-python/webob/webob-1.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -29,7 +29,7 @@ S=${WORKDIR}/${MY_P}
python_compile_all() {
if use doc; then
- "${PYTHON}" setup.py build_sphinx || die
+ esetup.py build_sphinx
fi
}
diff --git a/dev-python/webob/webob-1.5.0.ebuild b/dev-python/webob/webob-1.5.0.ebuild
index d4ed192be831..fd6f6e2048c8 100644
--- a/dev-python/webob/webob-1.5.0.ebuild
+++ b/dev-python/webob/webob-1.5.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -29,7 +29,7 @@ S=${WORKDIR}/${MY_P}
python_compile_all() {
if use doc; then
- "${PYTHON}" setup.py build_sphinx || die
+ esetup.py build_sphinx
fi
}
diff --git a/dev-python/webob/webob-1.5.1.ebuild b/dev-python/webob/webob-1.5.1.ebuild
index 3f52a49948a6..660c9edd88fd 100644
--- a/dev-python/webob/webob-1.5.1.ebuild
+++ b/dev-python/webob/webob-1.5.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -29,7 +29,7 @@ S=${WORKDIR}/${MY_P}
python_compile_all() {
if use doc; then
- "${PYTHON}" setup.py build_sphinx || die
+ esetup.py build_sphinx
fi
}
diff --git a/dev-python/webob/webob-1.6.0.ebuild b/dev-python/webob/webob-1.6.0.ebuild
index c6e61d8d6934..06e85d686a51 100644
--- a/dev-python/webob/webob-1.6.0.ebuild
+++ b/dev-python/webob/webob-1.6.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -29,7 +29,7 @@ S=${WORKDIR}/${MY_P}
python_compile_all() {
if use doc; then
- "${PYTHON}" setup.py build_sphinx || die
+ esetup.py build_sphinx
fi
}
diff --git a/dev-python/webob/webob-1.6.1.ebuild b/dev-python/webob/webob-1.6.1.ebuild
index 4ca2c9ff28c3..c190fa386a95 100644
--- a/dev-python/webob/webob-1.6.1.ebuild
+++ b/dev-python/webob/webob-1.6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -29,7 +29,7 @@ S=${WORKDIR}/${MY_P}
python_compile_all() {
if use doc; then
- "${PYTHON}" setup.py build_sphinx || die
+ esetup.py build_sphinx
fi
}
diff --git a/dev-python/webob/webob-1.6.3.ebuild b/dev-python/webob/webob-1.6.3.ebuild
index 0182f6c4b6db..06e85d686a51 100644
--- a/dev-python/webob/webob-1.6.3.ebuild
+++ b/dev-python/webob/webob-1.6.3.ebuild
@@ -29,7 +29,7 @@ S=${WORKDIR}/${MY_P}
python_compile_all() {
if use doc; then
- "${PYTHON}" setup.py build_sphinx || die
+ esetup.py build_sphinx
fi
}