summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-12 13:55:31 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-12 13:55:31 +0100
commit76c0a781315ed8c7b07794c2d3b8863550cb9841 (patch)
treee35b799859101509b77528fa78352131cf734728 /dev-python/wxpython
parentacct-user/shellinaboxd: remove user. (diff)
downloadgentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.tar.gz
gentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.tar.bz2
gentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.zip
*/*: [QA] Remove redundant `|| die` on virtx
* `virtx` never required `|| die` to begin with. Closes: https://github.com/gentoo/gentoo/pull/13954 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/wxpython')
-rw-r--r--dev-python/wxpython/wxpython-4.0.6.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/wxpython/wxpython-4.0.6.ebuild b/dev-python/wxpython/wxpython-4.0.6.ebuild
index 50dc98771f85..4627a9776889 100644
--- a/dev-python/wxpython/wxpython-4.0.6.ebuild
+++ b/dev-python/wxpython/wxpython-4.0.6.ebuild
@@ -86,5 +86,5 @@ python_install() {
}
python_test() {
- virtx pytest -vv unittests || die "Test failed with ${EPYTHON}"
+ virtx pytest -vv unittests
}