summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-05-08 20:31:01 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-05-08 20:31:01 +0300
commit71a40d919d9c9d8bbcb7261aa875ad4339e8a2de (patch)
tree1cba4598ae0131e8fe9503bd855b0fd7f40ecd99 /dev-python
parentdev-python/mkdocs-material: add 8.2.14 (diff)
downloadgentoo-71a40d919d9c9d8bbcb7261aa875ad4339e8a2de.tar.gz
gentoo-71a40d919d9c9d8bbcb7261aa875ad4339e8a2de.tar.bz2
gentoo-71a40d919d9c9d8bbcb7261aa875ad4339e8a2de.zip
dev-python/xmltodict: add 0.13.0
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/xmltodict/Manifest1
-rw-r--r--dev-python/xmltodict/xmltodict-0.13.0.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/xmltodict/Manifest b/dev-python/xmltodict/Manifest
index 6270fd9fef19..2bca56b29a77 100644
--- a/dev-python/xmltodict/Manifest
+++ b/dev-python/xmltodict/Manifest
@@ -1 +1,2 @@
DIST xmltodict-0.12.0.tar.gz 18481 BLAKE2B f7b7b71a6eaacc833a54369be38aa988b5c27845b19001c1d13e955df1f3a26c04dd2a1b45f0c0e704c4df6f4d380abdda7189944cc45b001eeef55405c43299 SHA512 1ec3de3ebd05adbe032ca569a71048e72097c0f5fc864b63f168d661f72d13d0981e6e62bb9ca2ffe925a3b2f7c2fb90a44177427d4bdf68137842342a9cd2c8
+DIST xmltodict-0.13.0.tar.gz 33813 BLAKE2B 54fd4532323d8682e81e8db9ec811c772aa1b772ee5a9fa2debb93030a44a165e282901a445f76c8a477626b151ec9ed210f1e790bd9426b5f071c9a4ad60bdf SHA512 fea256017e9806074f0b1dbece393a6e90cdb045842970015daeef2c035d210b3333196a57635192f889b1d2e570731707f7725e020c678db34f590f8c9ad400
diff --git a/dev-python/xmltodict/xmltodict-0.13.0.ebuild b/dev-python/xmltodict/xmltodict-0.13.0.ebuild
new file mode 100644
index 000000000000..14979b23dc33
--- /dev/null
+++ b/dev-python/xmltodict/xmltodict-0.13.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Makes working with XML feel like you are working with JSON"
+HOMEPAGE="https://github.com/martinblech/xmltodict/
+ https://pypi.org/project/xmltodict/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+distutils_enable_tests nose