summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2021-06-05 15:44:47 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2021-06-05 15:46:50 -0500
commitab2ef026f20bc2762811b3776fa77aaafa71ba04 (patch)
tree267695a065e26fb9e1ccb7ef0f28cc61253c39b8 /dev-python
parentdev-python/brotlicffi: Stabilize 1.0.9.2 arm64, #794313 (diff)
downloadgentoo-ab2ef026f20bc2762811b3776fa77aaafa71ba04.tar.gz
gentoo-ab2ef026f20bc2762811b3776fa77aaafa71ba04.tar.bz2
gentoo-ab2ef026f20bc2762811b3776fa77aaafa71ba04.zip
dev-python/ovs: 2.13.3 bump
Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/ovs/Manifest1
-rw-r--r--dev-python/ovs/ovs-2.13.3.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/ovs/Manifest b/dev-python/ovs/Manifest
index cc0ac3b7f930..2d96592bd0aa 100644
--- a/dev-python/ovs/Manifest
+++ b/dev-python/ovs/Manifest
@@ -1 +1,2 @@
DIST ovs-2.13.0.tar.gz 100450 BLAKE2B 943486bf0aad0e8e9eac96c85aeccb32fd36c60689623acc76175eafc286f4689142d6ea6953224e0a4ea8e4437c56738cb5b113286114de0898bf783cd49668 SHA512 7ec8980257ae87d24dbabc5900cf81253490bcfa0431f96b79280603da04a972fc536055bf532d2b251e03e007b49b34e8118b0f323e5fee05c116824d68562c
+DIST ovs-2.13.3.tar.gz 102736 BLAKE2B ee6f10a41bf46534d3963360a63a0a39a7ffbed6de468894c566c7dd2ee0c645cf6f8f211bfbcda70f03b4204e396fc0b081f457df9d27f93fc40d158bb641b8 SHA512 9f73dc383f7b717000d6d1f8f2f9114ee2be2457c9b352de68c01c1f9075c39ab4a9ef14fe67083bf1da1872240204eb2642fbf7b5a871a5ad044191e0774d88
diff --git a/dev-python/ovs/ovs-2.13.3.ebuild b/dev-python/ovs/ovs-2.13.3.ebuild
new file mode 100644
index 000000000000..236093316669
--- /dev/null
+++ b/dev-python/ovs/ovs-2.13.3.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{7,8,9} )
+
+inherit distutils-r1
+
+DESCRIPTION="OVS bindings for python."
+HOMEPAGE="https://github.com/openvswitch/ovs/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND="dev-python/sortedcontainers[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"