summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-20 22:32:47 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-21 15:40:24 +0200
commitf2fb12143db41d8781c712efb082c31a5ca09628 (patch)
tree6c0e7ed455b9c067e9294631eb052a666ee90025 /dev-python
parentdev-python/terminado: Add python3.5 support (diff)
downloadgentoo-f2fb12143db41d8781c712efb082c31a5ca09628.tar.gz
gentoo-f2fb12143db41d8781c712efb082c31a5ca09628.tar.bz2
gentoo-f2fb12143db41d8781c712efb082c31a5ca09628.zip
dev-python/sphinx-bootstrap-theme: Add python3.5 support
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/sphinx-bootstrap-theme/metadata.xml8
-rw-r--r--dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild3
2 files changed, 5 insertions, 6 deletions
diff --git a/dev-python/sphinx-bootstrap-theme/metadata.xml b/dev-python/sphinx-bootstrap-theme/metadata.xml
index e8b48e0cf598..ebf5b8a4dc1c 100644
--- a/dev-python/sphinx-bootstrap-theme/metadata.xml
+++ b/dev-python/sphinx-bootstrap-theme/metadata.xml
@@ -1,8 +1,8 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
-<herd>python</herd>
-<upstream>
- <remote-id type="pypi">sphinx-bootstrap-theme</remote-id>
-</upstream>
+ <herd>python</herd>
+ <upstream>
+ <remote-id type="pypi">sphinx-bootstrap-theme</remote-id>
+ </upstream>
</pkgmetadata>
diff --git a/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild
index 1419a7bff655..3a10409ee1c0 100644
--- a/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild
+++ b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
inherit distutils-r1
@@ -15,7 +15,6 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
-
IUSE=""
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"