summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-01-28 22:39:24 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2020-01-28 23:12:49 +0100
commit7c317846b7095f0a782516c2a44deda4adc63091 (patch)
tree7622ebfeef8333ebebe5c9fa2c071fd0091d9c6f /dev-qt/qtplugininfo
parentdev-python/pyqtgraph: adding python 3.7 (diff)
downloadgentoo-7c317846b7095f0a782516c2a44deda4adc63091.tar.gz
gentoo-7c317846b7095f0a782516c2a44deda4adc63091.tar.bz2
gentoo-7c317846b7095f0a782516c2a44deda4adc63091.zip
dev-qt: 5.14.1 version bump
Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-qt/qtplugininfo')
-rw-r--r--dev-qt/qtplugininfo/Manifest1
-rw-r--r--dev-qt/qtplugininfo/qtplugininfo-5.14.1.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-qt/qtplugininfo/Manifest b/dev-qt/qtplugininfo/Manifest
index 01fdb12709e9..866a11ff5e87 100644
--- a/dev-qt/qtplugininfo/Manifest
+++ b/dev-qt/qtplugininfo/Manifest
@@ -2,3 +2,4 @@ DIST qttools-everywhere-src-5.12.3.tar.xz 9809196 BLAKE2B 8d0317dc70c1dc6fc7c125
DIST qttools-everywhere-src-5.12.5.tar.xz 9759888 BLAKE2B a9d8477a8f27de405c390d0901754020bed457dfaf7419cb070c5bf4eee30f3bb0b39bd29d3c32f8f78e82ffa8bc10e58cea3eae389792227cd6f21f783624c2 SHA512 e88af049ad9261720bc44ff9030113179d9429eaf073bed45115decd520ecf5d3ca860983f012bac189310ce9f3826b1fcb484faadb4f6d0b16c67c0d998f34c
DIST qttools-everywhere-src-5.13.2.tar.xz 9110256 BLAKE2B 4651c350d5bb9200dc6c4b362b8d69abd108f63fde74f6b3382317c8b0f4447cd56f6a463617f50c0901155457ddd693dcf2bc75cde9cbb1565e693b36469bec SHA512 46e76d81c1b16160c9ab8da1475cfeed28e7140bc94868d4fc834639cc15ec67199b6169a7c820107cb72982bc2d56ba6987225f3fc773b8464e4023fda74265
DIST qttools-everywhere-src-5.14.0.tar.xz 9143808 BLAKE2B 261d5d6004f0653f2c7c32839c8c3a916ac747406db9689501357e2709bc23569919f278e29784f1f844f2df7fa8c4a55e3d6395129ba9fdb592eeac85bbf07c SHA512 1c77d6b6027d301b7afae92834ba2296b903495cd0546d53e9d82cd24289089d02a4a7b0e802061ead4f9f8272f8389fb5f06f3788aac3624f52593324ce78dc
+DIST qttools-everywhere-src-5.14.1.tar.xz 8810972 BLAKE2B 324246728e814eeb5d297fe72cfdc8af584c555f4676f8f6325c9f2353140dc04c98b3f1e1d39ffacecd43527e13df1ce1b1608377794eb8247d3f2549d6697b SHA512 59874ed00f7f9749f0dda49d6e1ad064d1594c6b0bde577961c5d45628763d2a2031aa7ebed952f1cebc8a241eb6a0e4a4f8e36c0a93ffe738a0ff360b8d3f30
diff --git a/dev-qt/qtplugininfo/qtplugininfo-5.14.1.ebuild b/dev-qt/qtplugininfo/qtplugininfo-5.14.1.ebuild
new file mode 100644
index 000000000000..20db4ecf2a37
--- /dev/null
+++ b/dev-qt/qtplugininfo/qtplugininfo-5.14.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+QT5_MODULE="qttools"
+inherit qt5-build
+
+DESCRIPTION="Qt5 plugin metadata dumper"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64 ~x86"
+fi
+
+IUSE=""
+
+DEPEND="
+ ~dev-qt/qtcore-${PV}
+"
+RDEPEND="${DEPEND}"
+
+QT5_TARGET_SUBDIRS=(
+ src/qtplugininfo
+)