summaryrefslogtreecommitdiff
path: root/dev-qt
diff options
context:
space:
mode:
authorNils Freydank <holgersson@posteo.de>2021-04-18 22:47:43 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2021-04-24 23:10:42 +0200
commit2b13108b03d9ac3f36357107c236d47127481245 (patch)
tree6fc77d2e2c19a67886b22e0233bd3bc493318b0d /dev-qt
parentdev-qt/qtwebengine: depend on net-libs/nodejs[ssl] (diff)
downloadgentoo-2b13108b03d9ac3f36357107c236d47127481245.tar.gz
gentoo-2b13108b03d9ac3f36357107c236d47127481245.tar.bz2
gentoo-2b13108b03d9ac3f36357107c236d47127481245.zip
dev-qt/qtwebengine: Move some DEPENDs to BDEPEND
This commit changes two things: 1. Some deps were in DEPEND which are actually CBUILD dependencies, so they're moved into BDEPEND now. 2. DEPEND contained an old gzip dep to a version which is not in the tree anymore. Committer-comment: Fixed DEPEND/BDEPEND, rebased onto 29de6e40, updated git summary accordingly. See also: https://github.com/gentoo/qt/pull/237 Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Nils Freydank <holgersson@posteo.de> Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-qt')
-rw-r--r--dev-qt/qtwebengine/qtwebengine-5.15.2_p20210406.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-qt/qtwebengine/qtwebengine-5.15.2_p20210406.ebuild b/dev-qt/qtwebengine/qtwebengine-5.15.2_p20210406.ebuild
index 8699e94a3bd..8e61171efc8 100644
--- a/dev-qt/qtwebengine/qtwebengine-5.15.2_p20210406.ebuild
+++ b/dev-qt/qtwebengine/qtwebengine-5.15.2_p20210406.ebuild
@@ -78,9 +78,9 @@ RDEPEND="
~dev-qt/qtwidgets-${QTVER}
)
"
-DEPEND="${RDEPEND}
+DEPEND="${RDEPEND}"
+BDEPEND="
${PYTHON_DEPS}
- >=app-arch/gzip-1.7
dev-util/gperf
dev-util/ninja
dev-util/re2c