summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2018-01-07 07:36:21 +0100
committerAlexis Ballier <aballier@gentoo.org>2018-01-07 07:38:50 +0100
commit69cc3184968eb351267f0086242d2c29602475ed (patch)
tree4cdfb90ac09f4bce9b336cb9213582b0ee7f1698 /dev-ros/interactive_marker_tutorials
parentdev-ros/rviz: bump to 1.12.15 (diff)
downloadgentoo-69cc3184968eb351267f0086242d2c29602475ed.tar.gz
gentoo-69cc3184968eb351267f0086242d2c29602475ed.tar.bz2
gentoo-69cc3184968eb351267f0086242d2c29602475ed.zip
dev-ros/interactive_marker_tutorials: Bump to 0.10.2.
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'dev-ros/interactive_marker_tutorials')
-rw-r--r--dev-ros/interactive_marker_tutorials/Manifest1
-rw-r--r--dev-ros/interactive_marker_tutorials/interactive_marker_tutorials-0.10.2.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-ros/interactive_marker_tutorials/Manifest b/dev-ros/interactive_marker_tutorials/Manifest
index 97d338b55c67..621a35b1096a 100644
--- a/dev-ros/interactive_marker_tutorials/Manifest
+++ b/dev-ros/interactive_marker_tutorials/Manifest
@@ -1 +1,2 @@
DIST visualization_tutorials-0.10.1.tar.gz 428608 BLAKE2B abee44fa91388e792a5e2ccadf07a32236f7575f5a0e0121ddfdc0135bf63b12c8d603d4bee3ef463f0c64debf9e9c6f8c7c89c2e8dce8375d3264039b6378b0 SHA512 38ad2c29456ff994914b1ca3b2ab6d90b0c9224481d360fd7f88b38c0e9615d35eb94b90abb699738b5f4fac091489bdf2373168bc3a0acc0e6ba3a61b646bbf
+DIST visualization_tutorials-0.10.2.tar.gz 428684 BLAKE2B 751d18089c69cdb8cd0cfac97235d213cce9d098264dc49fcaf7d7a949216b8fd40041c23be5d16be1537298b876dc1854a8b7dc1214ba7aeb74b18716892636 SHA512 40d8621fd05e81dc23adbf7fd0a69209d796ade3ad291aa350030872a3bbffad2ec9ac0d31734ccf73f8215f7dd52834a35baaa3fe198a3fc4c5bda71a760b05
diff --git a/dev-ros/interactive_marker_tutorials/interactive_marker_tutorials-0.10.2.ebuild b/dev-ros/interactive_marker_tutorials/interactive_marker_tutorials-0.10.2.ebuild
new file mode 100644
index 000000000000..834526809e25
--- /dev/null
+++ b/dev-ros/interactive_marker_tutorials/interactive_marker_tutorials-0.10.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-visualization/visualization_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Interactive marker tutorials"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/roscpp
+ dev-ros/interactive_markers
+ dev-ros/visualization_msgs[${CATKIN_MESSAGES_CXX_USEDEP},${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/tf[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/roslib[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"