summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-05-11 09:20:53 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-05-11 09:37:48 +0200
commit0a9453360b2d5a98f10439974c01e446d593c236 (patch)
tree00274f4e6ca2dba94ba5d369534be699a93cc7e1 /dev-ros/rqt_action
parentdev-ros/rqt_topic: add python_qt_binding dep (diff)
downloadgentoo-0a9453360b2d5a98f10439974c01e446d593c236.tar.gz
gentoo-0a9453360b2d5a98f10439974c01e446d593c236.tar.bz2
gentoo-0a9453360b2d5a98f10439974c01e446d593c236.zip
dev-ros/rqt_action: Bump to 0.4.0.
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-ros/rqt_action')
-rw-r--r--dev-ros/rqt_action/Manifest1
-rw-r--r--dev-ros/rqt_action/rqt_action-0.4.0.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/rqt_action/Manifest b/dev-ros/rqt_action/Manifest
index cd2a92898b85..0d353b47b6cb 100644
--- a/dev-ros/rqt_action/Manifest
+++ b/dev-ros/rqt_action/Manifest
@@ -1,2 +1,3 @@
DIST rqt_common_plugins-0.3.12.tar.gz 231733 SHA256 602ceea814b152865cd55c140565ec82d72277d9de75b869ce9fd3ac5a17b749 SHA512 567fb85324a85ef935379762026f7f3b5fbe491f61d947c273c1d138286acb919a2f458151b7137587bddbe028617934a75695a165fc7e7e6fd4b4cd87247b7d WHIRLPOOL d49809544f3de32129233c562f643afeed599b4f42688050aa433023188467243409ac048464eac05fc06f9a20c9d8992946dc68db0b01d7bcfde585a65fc42b
DIST rqt_common_plugins-0.3.13.tar.gz 233815 SHA256 49c0a976dd6bb8ba1a4615bd1222fa0df191b9a40aef6c9d9d6be21d0d869a11 SHA512 b99b4f0c147dbaaa22ee773a12aa483ae95e60275bade58caf9bc570555fcbcc4b61054c2dee07dff99c4e33191620e4a3de16d8d9b5657e746076287cd83385 WHIRLPOOL 0469c66e2fe145d1f1c50d27101cbeb70d87b15ba896ffd86baf1c5cbc99bff2348ccbcc2997980bb0cd1cd6ead3733714406b7d3d45ead2d3b622771fe41c5a
+DIST rqt_common_plugins-0.4.0.tar.gz 237316 SHA256 0d714aa878d742345cee5283cf310acdd0eaed38a4416568377cd794ba6bc389 SHA512 d90c161613d6b6d57aa8e192917abed4591b25439b282c4b95f21bf22210e7c0ad71e4409aa40aeff5081f65d7691659ba87f91d8610c05777d7e2ca7f1a3e25 WHIRLPOOL c8e7b9513704b90d156a16d70cc8d1aa69bd1e696623fb83b06b4424667f5ec7b983323596f06023409b1e4bf90ed59097a404e372df95d6033be12af97bc977
diff --git a/dev-ros/rqt_action/rqt_action-0.4.0.ebuild b/dev-ros/rqt_action/rqt_action-0.4.0.ebuild
new file mode 100644
index 000000000000..f1b6cef67d46
--- /dev/null
+++ b/dev-ros/rqt_action/rqt_action-0.4.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Introspect all available ROS action (from actionlib) types"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_msg[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"