summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-11-14 09:58:12 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-11-14 10:33:01 +0100
commit2204d0074d746c102166b8e4d0179cd253070f03 (patch)
treeccb7950cdd02e42462891ea8eeed097d38f391ed /dev-ros/rqt_action
parentdistutils-r1.eclass: make *_install_for_testing install proper egg-info (diff)
downloadgentoo-2204d0074d746c102166b8e4d0179cd253070f03.tar.gz
gentoo-2204d0074d746c102166b8e4d0179cd253070f03.tar.bz2
gentoo-2204d0074d746c102166b8e4d0179cd253070f03.zip
dev-ros/rqt_action: Bump to 0.4.3.
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-ros/rqt_action')
-rw-r--r--dev-ros/rqt_action/Manifest1
-rw-r--r--dev-ros/rqt_action/rqt_action-0.4.3.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/rqt_action/Manifest b/dev-ros/rqt_action/Manifest
index cb572a4d6fac..80067d5321f7 100644
--- a/dev-ros/rqt_action/Manifest
+++ b/dev-ros/rqt_action/Manifest
@@ -3,3 +3,4 @@ DIST rqt_common_plugins-0.3.13.tar.gz 233815 SHA256 49c0a976dd6bb8ba1a4615bd1222
DIST rqt_common_plugins-0.4.0.tar.gz 237316 SHA256 0d714aa878d742345cee5283cf310acdd0eaed38a4416568377cd794ba6bc389 SHA512 d90c161613d6b6d57aa8e192917abed4591b25439b282c4b95f21bf22210e7c0ad71e4409aa40aeff5081f65d7691659ba87f91d8610c05777d7e2ca7f1a3e25 WHIRLPOOL c8e7b9513704b90d156a16d70cc8d1aa69bd1e696623fb83b06b4424667f5ec7b983323596f06023409b1e4bf90ed59097a404e372df95d6033be12af97bc977
DIST rqt_common_plugins-0.4.1.tar.gz 239721 SHA256 0fc1b6d443e346157baa7814f23e85ac58fc4d9a3010dd0164b9c2edbb5acc39 SHA512 41c568beccab0332fa8282ba8110e0f3ae92c617d3a0eddbc5692d3ba23c8407c46d37957751e84c3ec1c39984264fa507bc266a96d9b7cbaf07678e52a504ed WHIRLPOOL d1b8d3cf1dd285a3281b1ff7dd395377d3ee520f2c597c4e73c5ff8c6305d4c35c4705b48b4e01167cf802f8f5cc88b0c0aee5e9dd223dda42de93321bbc2bc4
DIST rqt_common_plugins-0.4.2.tar.gz 241741 SHA256 6647c4cf40ed49804beca8a45927f78ac0274c37bd4e9f0ed629d20f92549173 SHA512 e83b4f50aadb3ee1b5c696b95b024ea55d39eaff113da8ecdc9f7f28ba97853c92b88438e02c18c3650874e13b14aacb5be0c6f426552e41c85b8cfe5ff48992 WHIRLPOOL fac39062a4a093877040c2cb21c8fbb83e7bf820ea8a18a95183c447622699927f0edb5e9beab2c907f927a4476c292f4906a9f8af6b0f995b377f752f1a8ce7
+DIST rqt_common_plugins-0.4.3.tar.gz 242040 SHA256 a11a7cf416e6493776575e3795291a2a4cd215ce5c8090e4cd7cb361055db9c2 SHA512 91957bd70fe157e479ad982de7335210244479e238b814233f29b15f44f52cd443d890c0f626dccff69b55b462d514b879bb9e1321f4f9d169e28a42acba9ca7 WHIRLPOOL af7073935d6d7013342975ff8809dd0060c35d8a1fa92b289183f6e870246b4a3ab2214bdda545ed9644900b89822bedbf842284d34ee5b6b5fe8741537d4c24
diff --git a/dev-ros/rqt_action/rqt_action-0.4.3.ebuild b/dev-ros/rqt_action/rqt_action-0.4.3.ebuild
new file mode 100644
index 000000000000..d10f2763f031
--- /dev/null
+++ b/dev-ros/rqt_action/rqt_action-0.4.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Introspect all available ROS action (from actionlib) types"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_msg[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"