summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-01-26 09:15:58 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-01-26 09:24:10 +0100
commitd52f2131b901aa5a110d21343aedb58de1c3bbfe (patch)
treeb92aeb3865a8163f76d3834f199f25eeb27c71e8 /dev-ros/rqt_msg
parentdev-ros/rqt_logger_level: Bump to 0.4.4. (diff)
downloadgentoo-d52f2131b901aa5a110d21343aedb58de1c3bbfe.tar.gz
gentoo-d52f2131b901aa5a110d21343aedb58de1c3bbfe.tar.bz2
gentoo-d52f2131b901aa5a110d21343aedb58de1c3bbfe.zip
dev-ros/rqt_msg: Bump to 0.4.4.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/rqt_msg')
-rw-r--r--dev-ros/rqt_msg/Manifest1
-rw-r--r--dev-ros/rqt_msg/rqt_msg-0.4.4.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/dev-ros/rqt_msg/Manifest b/dev-ros/rqt_msg/Manifest
index 80067d5321f7..fbf32ef8bc71 100644
--- a/dev-ros/rqt_msg/Manifest
+++ b/dev-ros/rqt_msg/Manifest
@@ -4,3 +4,4 @@ DIST rqt_common_plugins-0.4.0.tar.gz 237316 SHA256 0d714aa878d742345cee5283cf310
DIST rqt_common_plugins-0.4.1.tar.gz 239721 SHA256 0fc1b6d443e346157baa7814f23e85ac58fc4d9a3010dd0164b9c2edbb5acc39 SHA512 41c568beccab0332fa8282ba8110e0f3ae92c617d3a0eddbc5692d3ba23c8407c46d37957751e84c3ec1c39984264fa507bc266a96d9b7cbaf07678e52a504ed WHIRLPOOL d1b8d3cf1dd285a3281b1ff7dd395377d3ee520f2c597c4e73c5ff8c6305d4c35c4705b48b4e01167cf802f8f5cc88b0c0aee5e9dd223dda42de93321bbc2bc4
DIST rqt_common_plugins-0.4.2.tar.gz 241741 SHA256 6647c4cf40ed49804beca8a45927f78ac0274c37bd4e9f0ed629d20f92549173 SHA512 e83b4f50aadb3ee1b5c696b95b024ea55d39eaff113da8ecdc9f7f28ba97853c92b88438e02c18c3650874e13b14aacb5be0c6f426552e41c85b8cfe5ff48992 WHIRLPOOL fac39062a4a093877040c2cb21c8fbb83e7bf820ea8a18a95183c447622699927f0edb5e9beab2c907f927a4476c292f4906a9f8af6b0f995b377f752f1a8ce7
DIST rqt_common_plugins-0.4.3.tar.gz 242040 SHA256 a11a7cf416e6493776575e3795291a2a4cd215ce5c8090e4cd7cb361055db9c2 SHA512 91957bd70fe157e479ad982de7335210244479e238b814233f29b15f44f52cd443d890c0f626dccff69b55b462d514b879bb9e1321f4f9d169e28a42acba9ca7 WHIRLPOOL af7073935d6d7013342975ff8809dd0060c35d8a1fa92b289183f6e870246b4a3ab2214bdda545ed9644900b89822bedbf842284d34ee5b6b5fe8741537d4c24
+DIST rqt_common_plugins-0.4.4.tar.gz 245149 SHA256 926b7835d4feea276518e9331de9bc3d25f8484ceb89d893948e6f2bf432cc7e SHA512 faa1e435aed0e158c802ac3b7cdf04a0fbf4cb340f2ed598970990827d384c5153a52657a474bf95af022166e5f6fb9acc926d1943b0093fea16c86699922d81 WHIRLPOOL 34848b6364af474072ef937f77deb583705db62a0e4ade7cc3b060e22af1a419c9beae4951791d81f0750619836cbbb9097956f9ec25f5768113dba253553d91
diff --git a/dev-ros/rqt_msg/rqt_msg-0.4.4.ebuild b/dev-ros/rqt_msg/rqt_msg-0.4.4.ebuild
new file mode 100644
index 000000000000..05704e24de3a
--- /dev/null
+++ b/dev-ros/rqt_msg/rqt_msg-0.4.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Python GUI plugin for introspecting available ROS message types"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/roslib[${PYTHON_USEDEP}]
+ dev-ros/rosmsg[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+ dev-ros/rqt_console[${PYTHON_USEDEP}]
+ >=dev-ros/python_qt_binding-0.2.19[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"