summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-02-27 11:09:34 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-02-27 11:49:07 +0100
commit584ec04fab9cd89e22fba06bf0db2d03921206c0 (patch)
treea5938ef27bc416a9d73e2bb41e0c6a68595cd35e /dev-util/catkin
parentdev-python/empy: Add python 3.6 support. (diff)
downloadgentoo-584ec04fab9cd89e22fba06bf0db2d03921206c0.tar.gz
gentoo-584ec04fab9cd89e22fba06bf0db2d03921206c0.tar.bz2
gentoo-584ec04fab9cd89e22fba06bf0db2d03921206c0.zip
dev-util/catkin: Add python 3.6 support
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-util/catkin')
-rw-r--r--dev-util/catkin/catkin-0.7.6.ebuild2
-rw-r--r--dev-util/catkin/catkin-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/catkin/catkin-0.7.6.ebuild b/dev-util/catkin/catkin-0.7.6.ebuild
index 883e9a8828a2..6af6a63b9649 100644
--- a/dev-util/catkin/catkin-0.7.6.ebuild
+++ b/dev-util/catkin/catkin-0.7.6.ebuild
@@ -10,7 +10,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="https://github.com/ros/catkin"
fi
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy{,3} )
inherit ${SCM} cmake-utils python-r1 python-utils-r1
diff --git a/dev-util/catkin/catkin-9999.ebuild b/dev-util/catkin/catkin-9999.ebuild
index 883e9a8828a2..6af6a63b9649 100644
--- a/dev-util/catkin/catkin-9999.ebuild
+++ b/dev-util/catkin/catkin-9999.ebuild
@@ -10,7 +10,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="https://github.com/ros/catkin"
fi
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy{,3} )
inherit ${SCM} cmake-utils python-r1 python-utils-r1